What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

TUTORIAL - Jailbreak the iPad2 on 5.0.1 with Absinthe

mike0519

iPF Noob
Joined
Jan 21, 2012
Messages
2
Reaction score
1
nvm I fixed it ..

all you have to do is rerun the jailbreak and follow the screen if you ar stuck on "ABsinthe is setting things up screen"
 

flamey112

iPF Noob
Joined
Jan 21, 2012
Messages
9
Reaction score
0
as i start to jailbreak my ipad 2 device (5.01) it says that "The attached device has a backup password set. You need to disable the backup password in Itunes before you continue. Start iTunes,remove the backup password and start this program again."
When I go onto itunes and press on my ipad and try to uncheck the encrypted backup, it does not let me...it is just grey. Is there a solution to this?
 

keyblade

iPF Noob
Joined
Mar 10, 2011
Messages
27
Reaction score
2
Location
Pittsburgh, PA
Doesn't work for me.

Got stuck at "Beginning jailbreak, this may take a while."

It froze and closed itself, now when I launch it it says that the jailbreak previously failed, and it will try to repair it. Then it does, says to unplug and retry. Then I retry and it just says again that the last jailbreak failed, it will try to repair it.

Any hints?
 

iRager

iPF Novice
Joined
Apr 1, 2011
Messages
376
Reaction score
18
Location
Sydney
keyblade said:
Doesn't work for me.

Got stuck at "Beginning jailbreak, this may take a while."

It froze and closed itself, now when I launch it it says that the jailbreak previously failed, and it will try to repair it. Then it does, says to unplug and retry. Then I retry and it just says again that the last jailbreak failed, it will try to repair it.

Any hints?

When it says that it repaired it unplug the device and reboot before trying again, let me know how this goes
 

hazeline

iPF Noob
Joined
Oct 18, 2011
Messages
5
Reaction score
0
Just JB'ed my iPad2 with Win version. It took about 15 mins to finish the whole process. The first a few trials were a bit bumpy tho. Other than that, everything seems quite smooth. This actually is my first time to JB iDevice. Never used Cyndia before. Will play around. I was trying to install some basic tools in Cyndia, however, it always say this package is not available in the source. Any idea why this happens? Thx
 

addiosamigo

iPF Noob
Joined
Oct 25, 2010
Messages
955
Reaction score
15
hazeline said:
Just JB'ed my iPad2 with Win version. It took about 15 mins to finish the whole process. The first a few trials were a bit bumpy tho. Other than that, everything seems quite smooth. This actually is my first time to JB iDevice. Never used Cyndia before. Will play around. I was trying to install some basic tools in Cyndia, however, it always say this package is not available in the source. Any idea why this happens? Thx

The servers are being slammed with requests at the moment, give it a few hours (or days) and the sources should be available. This is all automatic the next time you go into cydia it will auto-update :)
 

AfternoonShift

iPF Noob
Joined
Sep 5, 2011
Messages
28
Reaction score
1
Doesn't work for me.

Got stuck at "Beginning jailbreak, this may take a while."

It froze and closed itself, now when I launch it it says that the jailbreak previously failed, and it will try to repair it. Then it does, says to unplug and retry. Then I retry and it just says again that the last jailbreak failed, it will try to repair it.

Any hints?

i had the same problem, read a few posts above you :p and i explained how i fixed it.
 

srikar

iPF Noob
Joined
Jan 22, 2012
Messages
1
Reaction score
0
Every thing went well and in just about 3-4 mins my jailbreak is done... but my icon pictures for mail and notes are blank.. like instead of icon picture I am getting a white picture.
 

addiosamigo

iPF Noob
Joined
Oct 25, 2010
Messages
955
Reaction score
15
srikar said:
Every thing went well and in just about 3-4 mins my jailbreak is done... but my icon pictures for mail and notes are blank.. like instead of icon picture I am getting a white picture.

That happened to me if you restore through iTunes and then JB again then it should be fine
 

Mickey330

Administrator
Staff member
Joined
Aug 30, 2010
Messages
11,892
Reaction score
2,225
Location
Western NY state (USA)
One of the suggestions a member of the "Dream Team" made about the white icons problem is to go to Cydia and install something. Anything, even a free tweak. Then, restoring the iPad and the white icons should be gone.

Good luck and let us know how you get on.

Marilyn
 

kostnkost

iPF Noob
Joined
Dec 27, 2011
Messages
31
Reaction score
0
Location
NY
Hmm... Getting the dreaded "absinthe.exe has stopped working" window right in the middle of the preparing jailbreak data. Using Vista so I ran as admin but I am getting the same result.



3rd time is a charm I guess;)
 
Last edited:

addiosamigo

iPF Noob
Joined
Oct 25, 2010
Messages
955
Reaction score
15
kostnkost said:
Hmm... Getting the dreaded "absinthe.exe has stopped working" window right in the middle of the preparing jailbreak data. Using Vista so I ran as admin but I am getting the same result.

3rd time is a charm I guess;)

Have you reset all settings and data on the iPad so it is back to factory settings?
 

Most reactions

Latest posts

Top