What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Ipad 4.2.1 update unknown error

Cake

iPF Noob
Joined
Apr 15, 2011
Messages
1
Reaction score
0
I had been trying to update my jailbroken ipad running on 3.2.2 to 4.2.1 for a few weeks now. I have downloaded the ipsw file and tried updating the ipad using shift+update multiple times. I keep getting the error message after verifying my ipad: The iPad "****" cannot be updated, an unknown error occurred (3194).
I cannot restore my ipad using a 3.2.2 ipsw file either.
I have searched different forums and used the apple support site, and found out that i was supposed to add 74.208.10.249 gs.apple.com to the host file. After that i tried updating again and after my iPad successfully entered recovery mode, the same error message appeared. Is there another way to fix this? Thanks in advance!
 
Cake said:
I had been trying to update my jailbroken ipad running on 3.2.2 to 4.2.1 for a few weeks now. I have downloaded the ipsw file and tried updating the ipad using shift+update multiple times. I keep getting the error message after verifying my ipad: The iPad "****" cannot be updated, an unknown error occurred (3194).
I cannot restore my ipad using a 3.2.2 ipsw file either.
I have searched different forums and used the apple support site, and found out that i was supposed to add 74.208.10.249 gs.apple.com to the host file. After that i tried updating again and after my iPad successfully entered recovery mode, the same error message appeared. Is there another way to fix this? Thanks in advance!

Check out the SHSH Blobs FAQ in my sig. I suggest you download tinyumbrella to help you rather than modify your hosts file yourself. Use TU to verify you have 4.2.1 blobs. FWIW 4.3.1 is very stable for jailbreaking now and the majority of apps are compatibile in comparison with 4.2.1. IMHO 4.3.1 is the way to go currently if you are still on 3.x. Check out the other stickies in the hacking section too. They should give you the info you need...
 

Most reactions

Latest posts

Back
Top