1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Where did the posts go?... Posts missing from Official iPad2 Jailbreak Thread

Discussion in 'New Member Introductions - Site Assistance' started by Jenningsville, Feb 25, 2012.

  1. Jenningsville
    Offline

    Jenningsville iPad Fan

    Joined:
    Nov 12, 2010
    Messages:
    112
    Thanks Received:
    8
    Trophy Points:
    18
    Location:
    London
    Ratings:
    +9 / 0
    Hi,
    I was just doing a quick skim through posts looking for some info in the "Official iPad2 Jailbreak Thread" and I get the feeling that about half the posts have gone missing. What happened?
  2. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +747 / 0
    I've just had a quick look through the last ten pages of that thread and I can't find any evidence of missing posts.....that doesn't mean to say that they are definitely not missing though. Was their something more specific that you could point me to?

    The Archangel
  3. Jenningsville
    Offline

    Jenningsville iPad Fan

    Joined:
    Nov 12, 2010
    Messages:
    112
    Thanks Received:
    8
    Trophy Points:
    18
    Location:
    London
    Ratings:
    +9 / 0
    Sure, there were a few things I noticed...
    (1) the first one was that I had a link from another thread into a post I'd made in the Official iPad Jailbreak Thread... this link took the reader directly to the post in the page that contained it... however when I tapped on it yesterday it took me right to the end of the thread.
    (2) the last page in the thread used to be 109... I know this because I'd not been bothering reading the end of the thread 'til a fewnew posts had built up flicking it over to 110.
    (3) but the primary evidence is that I have a big post in the thread which used to be post #1026, but now its #383.

    Hope this helps.
  4. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +747 / 0
    I have asked our expert hacking Mods to have a look to see if they can find any issues with that thread.

    The Archangel

Share This Page