E-Mail Alert

Discussion in 'iPad 2 Forum' started by robert1305, Mar 28, 2012.

  1. robert1305

    robert1305
    Expand Collapse
    iPF Novice

    Joined:
    Jan 10, 2012
    Messages:
    44
    Thanks Received:
    1
    I have tried to remove the sound for incoming mail, gone into settings and ticked no sounds, but the damn alert sound still sounds all thro the night, the sound seems to be magnified in the dead of night.

    At the moment I turn the power off to escape the sound.

    Any help greatly appreciated

    Regards Bob
     
  2. leelai

    leelai
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,828
    Thanks Received:
    1,306
    Hi Bob, I know what you mean, it can be very annoying. Have a look in Settings - General - Sounds you can set the alert for Email to NONE where it says New Mail. You can also turn off the mail alerts in Notifications in Settings. I have mine turned off here, no dings for me. Hope that helps you.
     
    #2 leelai, Mar 28, 2012
    Last edited: Mar 28, 2012

Share This Page



Search tags for this page
how do i turn off sound on ipad for mail 7.0.2
,
how do you shut the ping off for incoming email on ipad air
,
ipad 2 turn off email sound
,
ipad incoming email alert
,
ipad mini turn off notification for emails
,
ipad sound incoming mail
,
mail alert.jobsonlinemail.net loc:us
,

no email sound alert ipad mini

,
remove ding from ipad email alert ipad air
,
where in settings are alerts set