alert tone

Discussion in 'iPad 4 Forum' started by morgan2013, Aug 7, 2016.

  1. morgan2013

    morgan2013
    Expand Collapse
    iPF Novice

    Joined:
    Mar 14, 2013
    Messages:
    11
    Thanks Received:
    0
    hi everyone. I have read all the thread regarding sounds and ringtone. I still have a problem. when I send an email, I don't have any alert tone. I have set it in setting>sounds>sent mail>alert tones>classic I don't want an alert when receive email, just send. it has always worked until a couple of days after the new update ios 9.3.4
    I checked the mute too.
    help, what is wrong?

    thanks
     
  2. Jupiter7

    Jupiter7
    Expand Collapse
    iPad Enthusiast

    Joined:
    Aug 20, 2012
    Messages:
    301
    Thanks Received:
    152
    Hello morgan, That is a bit puzzling. Here are a couple of suggestions.
    Go to to the Mail Alert Sent setting and uncheck it. Then turn the iPad off. Wait a minute and then restart the iPad and re-check the setting.
    If that doesn't work you could try hard resetting the iPad. You hold down the Home and On/Off buttons at the same time for about ten seconds, until you see the Apple logo. Let go, and the iPad will restart.
    Good luck!
     
  3. morgan2013

    morgan2013
    Expand Collapse
    iPF Novice

    Joined:
    Mar 14, 2013
    Messages:
    11
    Thanks Received:
    0
    Ok. Thanks for ur reply.
     
  4. Jupiter7

    Jupiter7
    Expand Collapse
    iPad Enthusiast

    Joined:
    Aug 20, 2012
    Messages:
    301
    Thanks Received:
    152
    You are welcome.
     

Share This Page