What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

(No Sender) Email

mwhoody

iPF Novice
Joined
Aug 22, 2011
Messages
103
Reaction score
7
I have 8 emails that say:
(No Sender)
(No Subject)
This message has no content
and the date says 1969-12-31
I can't seem to delete them because the trash can is greyed out when I open them
I tried the edit button and the Delete Move and Mark icons come up but are greyed out as well.
I guess I should mention that I have an ipad 2 and I would very much like to delete these emails.
Thank you
 
OP
mwhoody

mwhoody

iPF Novice
Joined
Aug 22, 2011
Messages
103
Reaction score
7
Oops sorry - I got it figured out. Sorry, should have checked a little harder
But anyway just in case anyone else has the same problem, this is what I did:
Disable then re-enable Mail. Go to Settings > Mail, Contacts, Calendars and tap the account in which the phantom messages are appearing. Slide Mail to “Off” then exit Settings and go to Mail; the messages should be gone. Now go back to Settings and turn Mail back on.
 

opkisses

iPF Noob
Joined
Jan 17, 2012
Messages
1
Reaction score
0
mwhoody said:
Oops sorry - I got it figured out. Sorry, should have checked a little harder
But anyway just in case anyone else has the same problem, this is what I did:
Disable then re-enable Mail. Go to Settings > Mail, Contacts, Calendars and tap the account in which the phantom messages are appearing. Slide Mail to “Off” then exit Settings and go to Mail; the messages should be gone. Now go back to Settings and turn Mail back on.

Thanks for the help. These emails were driving me crazy. Fixed now.
 

ljkilcarr

iPF Noob
Joined
Feb 3, 2012
Messages
1
Reaction score
0
mwhoody said:
Oops sorry - I got it figured out. Sorry, should have checked a little harder
But anyway just in case anyone else has the same problem, this is what I did:
Disable then re-enable Mail. Go to Settings > Mail, Contacts, Calendars and tap the account in which the phantom messages are appearing. Slide Mail to “Off” then exit Settings and go to Mail; the messages should be gone. Now go back to Settings and turn Mail back on.

Thank you for your help this was driving me crazy!
 

squib

iPad Fan
Joined
Oct 20, 2012
Messages
2,114
Reaction score
898
Location
Canada
I have 8 emails that say:
(No Sender)
(No Subject)
This message has no content
and the date says 1969-12-31
I can't seem to delete them because the trash can is greyed out when I open them
I tried the edit button and the Delete Move and Mark icons come up but are greyed out as well.
I guess I should mention that I have an ipad 2 and I would very much like to delete these emails.
Thank you

If you go to the left side where the emails are a lightly touch and a tiny slide on the side right at the vertical line just under the time stamp, a red delete appears and you can delete right from your inbox.! I saw a YouTube on it. Someone went to brush a crumble off their screen and the delete came up! It deworks ! I have done it myself! And I have an iPad 2 too! Hope it works foe you! Squib. Ps just lightly brush from right to left under the time stamp! Send me a message if you have any trouble.oh oh I think you fixed it! But now you have an easier way to do it! :)
 
Last edited:

squib

iPad Fan
Joined
Oct 20, 2012
Messages
2,114
Reaction score
898
Location
Canada
I have no idea why it happens. If I were you I would go yo Apple Support and get on a chat talk with one of the people there. They have always helped me. You need to get to the place where a person comes on th chat like you do with IM - they type then you type etc and they find an answer for you. If they don't know I sure don't know where else to go! Sorry, Squib.
 

Latest posts

Top