Upgrade problem

Discussion in 'iPad Mini Forum' started by diemydearest, Jun 10, 2013.

  1. diemydearest
    Offline

    diemydearest iPF Noob

    Joined:
    Jun 10, 2013
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hey guys.
    I have a question here.
    So i got my iPad mini GSM 2 months ago.
    then i jailbroke my ipad on ios 6.1
    and now i want to upgrade the ios to 6.1.3, so i download it from here http://appldnld.apple.com/iOS6.1/091-2461.20130319.Hgt54/iPad2,6_6.1.3_10B329_Restore.ipsw
    when it finish i open the itunes, hold+click restore (windows) then select IPSW i just downlaoded.
    But when i choose the pop-up appears says "ipad xxx couldnt be restored the firmware not compatible"
    what should i do?
    i tried to redownload the IPSW but the same thing happen.
    Please:(:(
  2. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,591
    Thanks Received:
    1,837
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +2,012 / 0
  3. diemydearest
    Offline

    diemydearest iPF Noob

    Joined:
    Jun 10, 2013
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    bro i just realize that was my mistake. my ipad is actually GSM+CDMA, i check it by the model in general-about-legal-regulatory.
    the model is at the top, A1455 is mine. So i'll download the real firmware.
    Thanks bro :)

Share This Page