6.1 cannot update

Discussion in 'iPad Mini Forum' started by Czar, Jan 29, 2013.

  1. Czar

    Czar
    Expand Collapse
    iPF Noob

    Joined:
    Jan 29, 2013
    Messages:
    4
    Thanks Received:
    0
    I have a gsm ipad mini and downloaded the 6.1 IOS for the same but when i try to update itunes says "...could not be restored because the firmware file not compatible..."

    Please help, thanks
     
  2. wrathchild

    wrathchild
    Expand Collapse
    iPF Novice

    Joined:
    Jan 15, 2013
    Messages:
    31
    Thanks Received:
    2
    Are you sure you have the right firmware? I know you said you downloaed for the same but it doesn't sound like it.
     
  3. TheRambler

    TheRambler
    Expand Collapse
    iPad Guru

    Joined:
    Jun 19, 2011
    Messages:
    3,074
    Thanks Received:
    129
  4. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,115
    Thanks Received:
    651
    Apple have annoyingly started to refer to the different iPad models by model reference number now, rather than by their radio capability, so if could be that our firmware links are in the wrong order, if you used my thread. Since I don't have an iPad Mini myself, it is really hard to tell.

    Czar, please go to Settings > General > About > Legal > Regulatory, and tell us which Model Number you have for your GSM device. I'll then work out if our download thread has an error.

    If it is similar to the iPhone5, then the "World" (non-USA) GSM phones are actually CDMA + GSM combined phones. Makes things very confusing... Grrrr.
     
  5. Pizza Boy

    Pizza Boy
    Expand Collapse
    iPF Novice

    Joined:
    Dec 6, 2012
    Messages:
    10
    Thanks Received:
    0
    I tried updating my IPad 3 to the IOS 6.1 and it said something simular, I just tried it again and it worked fine. I figure it's just my wifi at home is not so good.
     
  6. Czar

    Czar
    Expand Collapse
    iPF Noob

    Joined:
    Jan 29, 2013
    Messages:
    4
    Thanks Received:
    0
    Thanks , the model no. Is model A1455 EMC2609

    Pizza: I tried many times, I even tried from different operating system, no luck
     
  7. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,115
    Thanks Received:
    651
  8. Czar

    Czar
    Expand Collapse
    iPF Noob

    Joined:
    Jan 29, 2013
    Messages:
    4
    Thanks Received:
    0
    oh ok i'll try it, thanks a lot :thumbs:
     
  9. Czar

    Czar
    Expand Collapse
    iPF Noob

    Joined:
    Jan 29, 2013
    Messages:
    4
    Thanks Received:
    0
  10. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,115
    Thanks Received:
    651

Share This Page



Search tags for this page
cannot update ipad mini
,
cannot update ipad to 6.1.2
,
cannot update ipad to 6.13
,
i cannot update my jailbroken ipad mini
,
ipad 4 16g wifi the ipad ipad could not be restored beacuse the firmware file is not compatible
,
ipad mini the ipad ipad could not be restored because the firmware file is not compatible
,

the ipad could not be restored because the firmware file is not compatible

,
the ipad could not be restored becuase the firmware file
,

the ipad could not be updated because the firmware file is not compatible

,

the ipad could not be updated because the firmware is not compatible