Trouble sending an email

Discussion in 'iPad Air Forum' started by davleew, Nov 14, 2015.

  1. davleew

    davleew
    Expand Collapse
    iPF Noob

    Joined:
    Jul 18, 2011
    Messages:
    7
    Thanks Received:
    0
    My iPad Air has no problem sending an email from my ISP used at home.
    I can't send one from any connection I might happen to have when travelling.

    I guess it is a simple setting I have to change. Can anyone help please?

    Leonie
     
  2. The OB

    The OB
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    4,617
    Thanks Received:
    1,642
    Hi Leonie. Can you see if your ISP has the send-email facility by going into your ISPs web site? Check that by trying to send an email to yourself.
    Andrew
     
  3. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,550
    Thanks Received:
    9,508
  4. davleew

    davleew
    Expand Collapse
    iPF Noob

    Joined:
    Jul 18, 2011
    Messages:
    7
    Thanks Received:
    0
    Thanks Andrew,
    I have now tried to send an email to myself, but it will not send. I get the following message on my iPad "A copy has been placed in your Outbox. The sender address was rejected by the server"
     
  5. davleew

    davleew
    Expand Collapse
    iPF Noob

    Joined:
    Jul 18, 2011
    Messages:
    7
    Thanks Received:
    0
    I just tried this and got the following message on my iPad "Mail settings are not known for your email provider."
     
  6. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,550
    Thanks Received:
    9,508
    Contact your email provider. They should know the correct settings for the account, and they also should be able to help with your problem.
     
  7. The OB

    The OB
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    4,617
    Thanks Received:
    1,642
    Here's some further food for thought re your difficulty, per this link:
    Cannot Send but can Receive Email
    But J. A's suggestion to contact your ISP would be a logical next step.
    Andrew
     
    • Like Like x 1
    • Agree Agree x 1
    • List
  8. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,319
    Thanks Received:
    5,887
    Another possibility is whether you have SSL turned on your SMTP settings for your provider. It is fairly common for email to be blocked when outside your ISP's network unless you have a secure SMTP connection. Like changing the default port number (what OB's link discusses), this is done to prevent non-customers from using the ISP's email for spam and/or other shady/illegal emails.

    You can find the SMTP settings by going to the account's Advanced settings, and selecting SMTP, then your Primary Server. (description is for a Yahoo account, and may be slightly different for your ISP).

    Also, as other's have suggested, you may have to talk to your ISP to get the exact setup needed.

    Also, also, you may consider changing your primary email account to a third party email provider. Most ISP email accounts are POP3, which is less than ideal for mobile email. Third parties like Gmail, Yahoo, or even your iCloud account use IMAP. It also reduces your dependency on the ISP. If you should ever change ISP's (for a better deal, or if you move), you'll lose that email account. Besides the inconvenience of having to let everyone know your new email account, it can also cause problems your other online accounts. Many of them will be tied to your old email account as log on credentials, and as part of the verification process if you ever need to recover the password.

    Even if it is not your primary email account, a second email account that is not dependent on your ISP is a good idea, and when allowed you should use it as an alternate address when setting up other online accounts.
     
  9. davleew

    davleew
    Expand Collapse
    iPF Noob

    Joined:
    Jul 18, 2011
    Messages:
    7
    Thanks Received:
    0
    Thanks for the replies. I tried changing the port without success. I also contacted my ISP who suggested I change providers.
    Will keep trying things and will post back when I have success.
     

Share This Page