cannot send emails

Discussion in 'iPad Air Forum' started by longshanks, Feb 11, 2019.

  1. longshanks

    longshanks
    Expand Collapse
    iPF Novice

    Joined:
    Dec 5, 2011
    Messages:
    28
    Thanks Received:
    6
    hi,
    It appears since the latest update any email I send goes to my outbox instead of being sent. I have checked all my settings and nothing has changed.
    Is this a common problem or just me?
    some advice please.
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    29,118
    Thanks Received:
    11,112
    When I have mail go to my outbox it means that the email hasn't finished being sent. This usually happens when I'm sending an email with large attachments. When it's finished sending it shows up in the sent folder.
     
  3. giradman

    giradman
    Expand Collapse
    iPad Wizard

    Joined:
    Apr 26, 2011
    Messages:
    7,337
    Thanks Received:
    6,990
    Hello - just a few questions to start: 1) Assume you updated to iOS v.12.1.4; and 2) Are you using the native iOS Mail app? And some further information might help: 1) What mail host are you using, e.g. Yahoo, Gmail, and/or others; 2) Who is you ISP and how do you get the internet, i.e. cable, DSL, satellite, or dialup?

    My first suspicion is that your mail host may have been down - happened to me after a macOS update - my Mac Mail went Offline for about 6 hours; however, so did my other computers not updated and also my iPad - I use Yahoo as my mail host and could get onto their web-based service, so suspected their servers were down for a bit - could that be the explanation for you? If so, your mail should be back - let us know.

    In the meantime, are you having issues w/ other devices using the same email service? Have you tried you iPad elsewhere, e.g. at a Starbucks? If still a problem, then 'power recycle' your modem and router (may be in one unit) which often solves these issues. Good luck. Dave :)
     
  4. longshanks

    longshanks
    Expand Collapse
    iPF Novice

    Joined:
    Dec 5, 2011
    Messages:
    28
    Thanks Received:
    6
    hi
    Thanks for your reply,
    yes the latest ios, I use the apple mail app, my email host is Plusnet which is also my BB supplier via DSL.
    I also have other devices ie laptop, desktop, with these I use microsoft outlook and plusnet webmail these work ok it's just the ipad that's playing up. I have checked all the settings even cancelled the mail account then reinstalled but this makes no difference.
     
    • Like Like x 1
    • Informative Informative x 1
    • List
  5. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    29,118
    Thanks Received:
    11,112
    Did you reset your router?
     
  6. longshanks

    longshanks
    Expand Collapse
    iPF Novice

    Joined:
    Dec 5, 2011
    Messages:
    28
    Thanks Received:
    6
    No I didn’t ... would this make a difference? My other devices work ok.
     
  7. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    29,118
    Thanks Received:
    11,112
    It could. it's quite common to have one device not connect properly to a WiFi router when everything else does.
     
    • Like Like x 2
    • Agree Agree x 1
    • List
  8. longshanks

    longshanks
    Expand Collapse
    iPF Novice

    Joined:
    Dec 5, 2011
    Messages:
    28
    Thanks Received:
    6
    Hi this is not my first post on this subject but having checked and rechecked my settings with respect to mail on my ipad It still will not send emails, it does recieve but a composed email goes straight into my outbox when I tap send.
    This problem has come out of the blue and seems to have happened when I updated to ios 12. I have been tinkering with the mail settings, been online for advice, posted on this forum but still no joy. Has anyone else experienced this? if so did you get it sorted.
    My ISP is plusnet and I use the Webmail service so I use their server setting's with Mail on my ipad.
     
  9. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    19,968
    Thanks Received:
    12,833
    I’ve moved your new post to the existing thread. Not only will it show members what has been suggested before, they will also see the information you’ve already provided. It will be more likely to solve your issue when everything isn’t scattered “to the four winds”.
    Please keep the discussion of this issue to this thread only.

    There has been an update in the meantime: 12.1.4. Maybe updating once more will help.
    Another option would be to remove the email account from your iPad and set it up again.
     
    #9 J. A., Feb 17, 2019
    Last edited: Feb 17, 2019
  10. giradman

    giradman
    Expand Collapse
    iPad Wizard

    Joined:
    Apr 26, 2011
    Messages:
    7,337
    Thanks Received:
    6,990
    Hello again - since you upgraded to iOS 12.x, I'm assuming your iPad model is an Air or newer - correct? As suggested, you should now update to 12.1.4 - might help? As to your Plusnet account, is this an ISP in the UK? If so, other members w/ the same ISP could 'chime in' and offer advice - any information can be helpful. Also, as already suggested several times, did you 'power recycle' your modem/router?

    You state that 'I use the Webmail service' (as HERE)? Is this their web-based mail service signed in through a browser w/ a user name and PW? Do you also use the native iOS mail app, in which you would need to enter Plusnet's POP or IMAP incoming server and their SMTP server for outgoing mail, as shown below (LINK) - please clarify so we can all be 'on the same page' - thanks. Dave :)
    .
    Screen Shot 2019-02-17 at 11.03.02 AM.png
     

Share This Page