Sound alerts

Discussion in 'iPad Help' started by momof4, Jul 19, 2012.

  1. momof4
    Offline

    momof4 iPF Noob

    Joined:
    Jul 19, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I am trying to get my ipad to alert me by sound for new imessages and email etc. I have been to settings, generals, sounds and i have a tone picked for all things i want notified about and the volume is up. I have tried to figure it out in notifications and no luck. Please help.
  2. AllenSalar
    Offline

    AllenSalar iPad Enthusiast

    Joined:
    Jul 13, 2012
    Messages:
    359
    Thanks Received:
    19
    Trophy Points:
    0
    Ratings:
    +19 / 0
    Maybe your device is muted?
    Try going to General then "Use Slide Switch to:", set it to mute, then unmute it with the slide tab on the side of the iPad... Then check.
  3. kkbelle
    Offline

    kkbelle iPF Noob

    Joined:
    Jul 19, 2012
    Messages:
    3
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    I used this advice: ( can't add the http for clickable link as this is my first post )


    thehowto.wikidot.com/unmute-ipad



    I had the mysterious sound off in all apps and music thing this morning. I used a set of head phones and put them in and out of my headphone jack, turned iPad off (top button only) and it came back on. This was after half an hour of fiddling about in settings. In my case when I used the bottom bar to slide right to the controls my sound bar had no slider on it.

    Good luck
  4. AllenSalar
    Offline

    AllenSalar iPad Enthusiast

    Joined:
    Jul 13, 2012
    Messages:
    359
    Thanks Received:
    19
    Trophy Points:
    0
    Ratings:
    +19 / 0
    I'll go a bit off topic on this one.

    Why not just put the "http://" in front? It'll automatically be a clickable link.

    And in an addition, if you're still finding a hard time, just try to reset the settings.
  5. kkbelle
    Offline

    kkbelle iPF Noob

    Joined:
    Jul 19, 2012
    Messages:
    3
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    ...and quite unnecessarily.

    English IS my first language and I've usually have no trouble expressing myself. When I said I was unable to add a clickable link I was referring to the restrictions of this forum. The software intervenes at the insertion of the normal clickable link and tells one that one must post here three times before being able to do so, and that was my first. This is now my second and it's to respond to a flamer.
  6. AllenSalar
    Offline

    AllenSalar iPad Enthusiast

    Joined:
    Jul 13, 2012
    Messages:
    359
    Thanks Received:
    19
    Trophy Points:
    0
    Ratings:
    +19 / 0
    @kkbelle
    Ok ok, I'm sorry, I didn't have any bad intentions with posting that one and I had no intention of flaming of some sort, I just didn't know. Please excuse my ignorance.
    Last edited: Jul 20, 2012
  7. kkbelle
    Offline

    kkbelle iPF Noob

    Joined:
    Jul 19, 2012
    Messages:
    3
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    Fair enough -accepted.
    • Like Like x 1

Share This Page

Search tags for this page

how do i get an alert tone for imessages on my ipad