Safari won't open page.

Discussion in 'iPad 2 Forum' started by BarbSR, Aug 23, 2013.

  1. BarbSR

    BarbSR
    Expand Collapse
    iPF Noob

    Joined:
    Aug 23, 2013
    Messages:
    3
    Thanks Received:
    0
    I have searched for the answer. However, none I have found were the exact same problem as I am having. I have been trying to find an answer for over a week. My problem is: I try to get on a forum I am a member of for two years and
    also a moderator of. The message I get is, "Safari cannot open the page, server stopped responding". This happened
    once with AT&T Uverse as my internet company, in June this year. The fix they did, was to give me a new router. About a week or two later, I switched to Comcast Xfinity for my provider. Worked fine for about three weeks and then the same thing happen. Same forum, same message. Does not happen to any other website or forum I go too. I talked to Apple, Comcast and the Forums owner. No one shows any problems. I have down loaded a free VPN app and I am able to get
    on through that.
    Does anyone have a permanent fix without me having to buy a VPN account? Comcast will not give me a new router or a new IP address unless I upgrade to Business Account. Also, can't get on this same forum with my husband or sons PC
    either, but they can go any place else too.
    Thank you
    Barb
    P.S. Hello all I am new to your forum
     
  2. skimonkey

    skimonkey
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,944
    Thanks Received:
    1,403
    Hi Barb--what version iPad do you have and what version OS are you running on your iPad? Just wondering, since this might be part of the problem.

    First, have you tried to do some of the immediate fixes of closing out your apps and re-testing to see if you can go back online?

    Also, of you haven't tried this before you might want to do a reset your iPad through your iPad settings. Go to iPad settings/general/reset/ reset all settings. This will reset your iPad and you will need to log back into site that require it.

    Best to also do clear your cookies and data. To do this go to iPad settings/safari/clear cookies and data.

    If all that doesn't work, how about trying another browser-like Google. Maybe the browser will get you into your forum.

    Hope that helps. Welcome to the forum. :)

    Ski ~ iPadforums Moderator | iPhoneForums Moderator
     
  3. BarbSR

    BarbSR
    Expand Collapse
    iPF Noob

    Joined:
    Aug 23, 2013
    Messages:
    3
    Thanks Received:
    0
    Thanks for the reply. i have the IPad2 and it is up to date with the 6.1.3. Yes, I have done all the suggestions above, several times.
    Also tried google, yahoo and bing. I do have a bunch of "latest crash" messages in the data and diagnostic. When I had asked Apple
    about that, they just skipped over my question and said everything checks out to be working fine. I do think the problem may be with
    the forum itself, however, nothing on that end shows up either.
    The VPN I am using is working for now. However, three times now when I have tried getting on the forum, it tells me I am "Banned".
    Eventually I do get on. I just don't know what has gone wrong. Could all the crashes have something to do with it? Will a paid VPN work full time? Will a static IP account work better then a VPN?
    Sorry, for all the questions. I just don't know what to do and my free trial VPN is running out. I need to decide the best fix.
    Thank you for any help.
     
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    19,753
    Thanks Received:
    4,750
    All I can suggest is that you talk to the forum moderators. If you can find out why you're getting banned it might lead to finding out what's going wrong.

    It really sounds like a router problem to me, since it also affects your PC.
     
  5. Gabriel1

    Gabriel1
    Expand Collapse
    Super Moderator

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    747
    If it is saying that you are banned it is because one or more of the IP's your VPN is allocating to you has been previously banned by your forum. Maybe try using a different VPN service?

    The Archangel
     
  6. skimonkey

    skimonkey
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,944
    Thanks Received:
    1,403
    Well the new information you have given me about the "banned" message makes me believe that you need to speak to the Forum Owners again. Twerppoet and gabriel1 offered very good advice for you-hopefully that will help you!
     
  7. BarbSR

    BarbSR
    Expand Collapse
    iPF Noob

    Joined:
    Aug 23, 2013
    Messages:
    3
    Thanks Received:
    0
    I have talked to the forum owner, several times. Also emailed him pics of what appears when Safari wont load and when the Banning
    showed. There is nothing showing on his end, no problems at all showing. I am a moderator, so I was not really Banned, just once in a while pops up that I am. The router shows no problems, so Comcast will not do anything for fixing, no IP or replacing the router.
    I do think its a problem on the forum end of it. However, there just is nothing showing up on that end saying there is a problem. I would
    Buy my own router, but I don't think that will fix the problem, or maybe for a short time. The VPN worked, but again, still some problems, so not sure if that would just be a waist of money too. Also not sure if a static IP will work, if I can't get the forum to except the IP I
    Have so the static IP could lock in. Thanks for all your help. Any ideas welcomed. I will try all if I haven't already.
    Barb
     
  8. d1r31

    d1r31
    Expand Collapse
    iPF Noob

    Joined:
    Sep 25, 2013
    Messages:
    4
    Thanks Received:
    0
    After updating to iOS 7, Safari refuses to load this website: forums.mangafox.me.
    It loaded just fine before the update, using the same iPad & wifi or ATT connection.
    Here's the kicker: if I use other browsers, like chrome, opera lite, puffin free, etc etc etc, it loads fine - using the exact same iPad & internet connection.

    I have tried clearing cookies, cache, website data, tuned iPad off then on, changed DNS, reset network settings, turned router off then on - but Safari continues to fail.

    It will appear like the page is loading & I can even read the messages on the page, then it switches to a page with the error message: Safari cannot open the page because the network connection was lost.
    Please note that the wifi or ATT connection did not drop, there was no disruption to internet service. I can immediately switch to another tab in Safari & as long as it is not that one site (forums.mangafox.me), it will immediately refresh/ load. Or if I use another browser, it works just fine for any site, (including forums.mangafox.me).

    I have the feeling that the original poster in this thread is not banned or anything.
     
  9. leelai

    leelai
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,840
    Thanks Received:
    1,306
    Hi and welcome to the Forum!

    Well I can load this site fine through Safari.....I've also changed every setting I could think of to see if it would fail for me, but no, it's working fine on my iPad.

    You haven't mentioned doing a reset on your iPad, so do one now and see if that makes a difference and let us know how you go.

    Hold the power off button and the home button simultaneously, keep holding them in and you may see the power off slide appear and disappear, wait until you see the Apple logo appear before releasing the buttons. It will take a little longer for your iPad to start.
     
  10. Gabriel1

    Gabriel1
    Expand Collapse
    Super Moderator

    Joined:
    Mar 11, 2011
    Messages:
    17,096
    Thanks Received:
    747
    Interestingly (or not!) I couldn't open it in Safari, so I refreshed the page and it still wouldn't open, then I pressed the "back" button and boom, the web page appeared!

    The Archangel
     

Share This Page



Search tags for this page
ipvanish vpn safari wont load
,
safari cannot open page because server stopped responding
,
safari cannot open page because the network connection was lost
,

safari cannot open the page because the network connection was lost

,
safari cannot open the page because the network connection was lost ipad
,
safari could not open the page because the network connection was lost
,
safari network connection lost
,
safari network connection lost ipad
,
safari wont open on ipad
,
why wont my ipad go to certain websites