Issue with posting in a Forum using my iPad3

Discussion in 'iPad 3 Forum' started by Christmascarol, Sep 9, 2012.

  1. Christmascarol
    Offline

    Christmascarol iPF Noob

    Joined:
    Sep 9, 2012
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Illinoia
    Ratings:
    +0 / 0
    Suddenly, for the last few days when I attempt to post a reply in the Comcast Help Forums, I am getting an error telling me to fix the highlighted area. However, none of my typed text shows up in the window at all. The same thing is happeniong with sending a Perivate Message.

    I have not made any setting changes on my iPad3 and have no clue why this would be happening at all. Any thoughts or suggestions for this? This is NEW, has never happened until a couple of days ago. Now I cannot post at all in that Forum.

    Thanks, Carol
  2. scifan57
    Online

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,100
    Thanks Received:
    2,101
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,356 / 1
    Have you tried contacting that forum with a laptop or PC and explaining your problem to the administrators of that forum?
  3. goofy8275
    Offline

    goofy8275 iPad Guru

    Joined:
    Aug 19, 2012
    Messages:
    2,562
    Thanks Received:
    171
    Trophy Points:
    63
    Location:
    California, USA
    Ratings:
    +176 / 0
    Interesting. I've never had issues sending PMs from my iPad 3.
  4. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,191
    Thanks Received:
    1,944
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,149 / 1
    Is this using an app, or the Safari browser?

    If Safari, try going to Settings > Safari and choose Clear Cookies and Data.

    This will clear your log in information from all the sites that usually remember you; so you'll have to log into them again. It also clears any other information or settings that a site might store on your iPad for reuse. That might be what is causing your problem.
  5. Christmascarol
    Offline

    Christmascarol iPF Noob

    Joined:
    Sep 9, 2012
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Illinoia
    Ratings:
    +0 / 0
    Ipad 3 issue resolved

    Thank you so very much. :) That did resolve the issue immediately! I am using the Safari browser, not an App.
    Since I am new to iPads and my iPad, is there a way to set up Safari in Settings to automatically clear cookies & data, or must it be done manually by going to Settings? I do clear 'history' daily, but had not done anything with the clear cookies & data in the past months that I have had my iPad 3.

    Thank you again, so very much for solving my problem! I so appreciate it!
  6. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,191
    Thanks Received:
    1,944
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,149 / 1
    No problem. Glad to help.

    You can go to private browsing, but if you do sites will never remember your password, and some sites that need cookies/data may not work properly.

    If you don't need private browsing, set Accept Cookies to From visited. This is the default, and a reasonable compromise. There isn't any reason (other than strict privacy controls) to clear you cookies and cata every day. Just do it when you have problems with a site that uses cookies to store info.

    You can get a good idea of which sites do this by going to Advanced and Web Data in Settings > Safari. There you can see the data stored by each site, delete an individual site's data by swiping the list item and tapping the delete button that pops up, or Remove All Website Data (which as far as I can tell does the same thing as Clear Cookies and Data on the first page of Safari's Settings).

    WebData.jpg

Share This Page

Search tags for this page

safari webdata