1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

redsn0w - Program Stopped Responding

Discussion in 'iPad Hacking' started by 60DegreeVVT, Dec 1, 2010.

  1. 60DegreeVVT
    Offline

    60DegreeVVT iPF Novice

    Joined:
    Jun 7, 2010
    Messages:
    58
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Aurora, IL
    Ratings:
    +0 / 0
    ok so i am trying to jailbreak the ipad with 4.2.1 using redsn0w 0.9.2.b4 and whenever it gets to "Waiting for ipad to restart i get a picture of a hard-drive and then windows gives me a message that says it has stopped responding.

    i get the option to "Check the internet for solution" or "close program"

    so i close the program. i tried re-downloading redsn0w and same issue.

    so i tried re-downloading iOS 4.2.1 for ipad and relaunching... no dice.

    Then i tried running redsn0w in compatibility mode (XP SP2) and same issue

    Any help?

Share This Page

Search tags for this page
ipad not responding to program close
,
redsnow bị bã¡o cloce frogram
,

redsnow not responding

,
redsnow not responding 2013