My iPad 3 JUST DEAD :( HELP me !!!

Discussion in 'iPad Hacking' started by Moj, Oct 31, 2012.

  1. Moj

    Moj iPF Noob

    Joined:
    Oct 31, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Saudi Arabia - Riyadh
    Ratings:
    +0 / 0
    Hello ,,

    I have I Pad 3 running 5.1.1 Jailbreaked by absinthe..

    two days ago I decide to update it to ISO 6.

    1.Trying to update it by OTA in iPad it showing error after finishing download !!
    2.Trying to erase all data (factory rest) it shows a black screen with small circle for hours !!
    3.Trying to update it by iTunes by clicking on backup and restore it shows error 9006 !!
    4.I download the IPSW for IOS 5.1.1 and 6 when I click SHIFT + Restore AND SHIFT + Backup and chose the file (IOS 5.1.1 and 6) it shows "the ipad could not be restored because the firmware file was corrupt" !!
    5.I tried 3 AND 4 with DFU Mode AND recovery mode but the same messages !!
    6.I tried to unJailbreak I just delete the Cydia installer and the same !!
    7. I tried to re-install Cydia but I failed !!
    8. I tried this one

    TUTORIAL - Failsafe method to restore the current version of IOS

    http://www.ipadforums.net/jailbreak...lsafe-method-restore-current-version-ios.html

    but it didn't work at step "UNTICK the option which says "Set Hosts to Cydia on Exit" "
    its not checked and cannot check !!!
    9. I tried to re-Jailbreak by redsn0w when I click on Jailbreak it did the steps thin Restart Apple logo thin black !!!!!! it won't boot !!!!!

    The BIG problem is that I don't have SHSH File !!

    10. I tried this one

    TUTORIAL - Re-restore IOS 5.x on iPad2 and iPad3 using redsn0w and SHSH Blobs
    http://www.ipadforums.net/jailbreak...5-x-ipad2-ipad3-using-redsn0w-shsh-blobs.html

    But I stopped at step 7 ..

    7. Assuming you have your blobs available either via Cydia or locally via TinyUmbrella, you can marvel as redsn0w works it's magic…
    (if redsn0w cannot find your blobs, use the "Local" or "Remote" buttons help identify them)


    I just wanna the iPad works with ANY IOS !!

    ANY HELP ???!!


     

Share This Page

Search tags for this page
how to restart dead ipad 3
,
how to unjailbreak a jailbroken i pad3
,
ipad dead cannot restart
,
ipad just went dead
,

my ipad just went dead