Please help - problem opening up a links embedded in web pages

Discussion in 'New Member Introductions - Site Assistance' started by sethb, Jan 14, 2013.

  1. sethb

    sethb
    Expand Collapse
    iPF Noob

    Joined:
    Jan 14, 2013
    Messages:
    1
    Thanks Received:
    0
    In a web page when I click on a word or a sentence that should open a new link, nothing happens...how do I fix that?
     
  2. Book12

    Book12
    Expand Collapse
    iPF Noob

    Joined:
    Jan 17, 2016
    Messages:
    2
    Thanks Received:
    1
    Same issue. Out the blue hyperlinks or links will not open. Tried reset using home + lock buttons. Still not working.
     
  3. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    25,480
    Thanks Received:
    6,649
    Does this happen with all links on all websites or is it happening only on certain sites?
     
  4. Book12

    Book12
    Expand Collapse
    iPF Noob

    Joined:
    Jan 17, 2016
    Messages:
    2
    Thanks Received:
    1
    Thanks, it appears to be isolated to a single site, which may require, I don't know yet, a paid subscription.

    I read the rules of the forum, thank you, and find the site of value.

    Book12
     
  5. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    25,480
    Thanks Received:
    6,649
    If it's only happening on a single site it's unlikely to be a problem with the iPad and could very well be related to the site itself as you suspect.
     
  6. alexm1

    alexm1
    Expand Collapse
    iPF Novice

    Joined:
    Jul 7, 2011
    Messages:
    69
    Thanks Received:
    13
    Started to experience this on my iPad Air following 9.3upgrade. Interesting it is not happening on my 6s.
    Many hundreds of reports on line re this problem. Some are getting relief by turning off java script in safari (safari-advanced) but most are not. Others suggesting changing search engine from Google helps but no overall fix yet. It seems we need to wait for the next release of iOS.
    Search on hyperlinks not opening in email, I think it is likely the same problem being discussed here.
    Alex.
     
  7. Kent Pietsch

    Kent Pietsch
    Expand Collapse
    iPF Noob

    Joined:
    Jan 19, 2015
    Messages:
    7
    Thanks Received:
    1
    Experienced this link launching problem (locks the screen) first 3 days ago while running iOS 9.2.1. Hoped it might be corrected after installing 9.3. It wasn't. First enountered the problem clicking URLs in iOS email module. Link would not launch Safari and froze the email program. Later, found the same failure to launch Safari from a URL in a Dropbox file. Still later, found the identical issue when trying to click URLs to a wide variety of web addresses in other apps; therefore, not related to specific websites. This appears to be a Safari based bug. It has occurred on 4 different iPads & iPad Airs so it is not device specific. Any help would be appreciated.
     
  8. alexm1

    alexm1
    Expand Collapse
    iPF Novice

    Joined:
    Jul 7, 2011
    Messages:
    69
    Thanks Received:
    13
    Kent, same problem here. I have just installed the latest 9.3 but no fix. I have tried turning off Java script and changing the search engine to Bing (both within safari) but no joy. Will keep trying today for a fix.
     
  9. Kent Pietsch

    Kent Pietsch
    Expand Collapse
    iPF Noob

    Joined:
    Jan 19, 2015
    Messages:
    7
    Thanks Received:
    1
    Immediately after posted the previous message I clicked on scifans57's message link Read Forum Rules. Doing so froze Safari. Could not go back (<), close the tab, or do anything with the window. Had to close & reopen Safari, log back in, and post this reply to my original message. Something is definitely amiss with links launching Safari. Help please, Super Moderator or anyone else.

    Kent
     
  10. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    25,480
    Thanks Received:
    6,649
    The strange thing is that this problem is not affecting everybody. I don't have any problems with links on any of my devices, all of which are on iOS 9.3.

    Which iPad were you using and is it running the newly revised iOS 9.3 update recently released?
     

Share This Page