Please help - problem opening up a links embedded in web pages

Discussion in 'New Member Introductions - Site Assistance' started by sethb, Jan 14, 2013.

  1. sethb

    sethb
    Expand Collapse
    iPF Noob

    Joined:
    Jan 14, 2013
    Messages:
    1
    Thanks Received:
    0
    In a web page when I click on a word or a sentence that should open a new link, nothing happens...how do I fix that?
     
  2. Book12

    Book12
    Expand Collapse
    iPF Noob

    Joined:
    Jan 17, 2016
    Messages:
    2
    Thanks Received:
    1
    Same issue. Out the blue hyperlinks or links will not open. Tried reset using home + lock buttons. Still not working.
     
  3. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    24,327
    Thanks Received:
    5,521
    Does this happen with all links on all websites or is it happening only on certain sites?
     
  4. Book12

    Book12
    Expand Collapse
    iPF Noob

    Joined:
    Jan 17, 2016
    Messages:
    2
    Thanks Received:
    1
    Thanks, it appears to be isolated to a single site, which may require, I don't know yet, a paid subscription.

    I read the rules of the forum, thank you, and find the site of value.

    Book12
     
  5. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    24,327
    Thanks Received:
    5,521
    If it's only happening on a single site it's unlikely to be a problem with the iPad and could very well be related to the site itself as you suspect.
     

Share This Page