"open in" problem

Discussion in 'New Member Introductions - Site Assistance' started by Ed1102, Feb 28, 2013.

  1. Ed1102

    Ed1102
    Expand Collapse
    iPF Noob

    Joined:
    Feb 28, 2013
    Messages:
    4
    Thanks Received:
    1
    I was merrily working away, viewing safari web pages, tapping the center of the iPad screen, getting the prompt to 'Open In' and then having a number of apps to choose from when all of a sudden that feature went away and I cannot get it back. I have an IPad 4 with the latest 6.1.2 iOs. At the time I was choosing to open in Notability and had opened a couple of web pages in that app and had added notations to them. The next time I tried it it did not work. I've tried it with
    Pages documents, pdf's, Numbers documents, all to no avail. When I tap the center of the screen, nothing happens except sometimes I get the standard prompt asking if I want to 'copy', 'cut', etc.. That 'open in' feature seems to have disappeared. I can't imagine what has happened. Anyone have any clues as to what I should do. oh, yes, I've also done the ipad restart and that hasn't fixed it either. Help!
     
  2. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,892
    Thanks Received:
    2,225
    Usually, you only get the "Open In..." feature when there is something to open (for instance, you'll getmthe prompt if you are viewing PDF files). Otherwise, you won't get the option - you'll just see the Save Photo option (for photos).

    So, what type of web site were you trying to open? You may have found a regular HTML site - and that can only be viewed, not opened elsewhere.

    Marilyn

    P.S. I deleted your other thread you started today on this same topic. Making more than one post not only fragments the conversation and makes it hard to follow - it's against the forum rules. Please keep any follow-ups, discussion or updates on this topic to this thread; do not start another. Thanks for your understanding.
     

Share This Page


Search tags for this page

ipad nothing happens when i tap open in