Pics not downloading in email

Discussion in 'iPad 4 Forum' started by onecrazystitch, Mar 22, 2013.

  1. onecrazystitch

    onecrazystitch iPF Noob

    Joined:
    Mar 19, 2013
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi again folks! I did search for this before posting, but maybe I'm not doing it correctly...

    I am having trouble with getting pictures to load in emails. I have an iPad 4, running the latest version of iOS, and I'm referring specifically to my yahoo account. I don't have any other email accounts on my iPad at the moment.

    I have made sure that the "Load remote images" is set to on. I wasn't sure where else to look for settings to change regarding email pictures.

    I really appreciate all your help.

    Keri
     
  2. sen_ovung

    sen_ovung iPF Novice

    Joined:
    Mar 17, 2013
    Messages:
    21
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    It must just be a bad internet connection... Happens to me too... Sometimes it just stops at 90% of the download.
    Sent from my iPad using iPF
     
    Last edited: Mar 22, 2013
  3. onecrazystitch

    onecrazystitch iPF Noob

    Joined:
    Mar 19, 2013
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Oh ok, thank you. Sorry if that was a lame question. :p
     

Share This Page

Search tags for this page

ipad not downloading pictures

,

load remote images

,

pictures not shown in email