Email App unable to load correctly

Discussion in 'iPad 4 Forum' started by Mizziel, Dec 4, 2012.

  1. Mizziel
    Offline

    Mizziel iPF Noob

    Joined:
    Dec 4, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi, is anyone else having trouble with their email app? I have two email accounts tied in with the app, and every time I go on, it says "unable to load new mail" or something along those lines..
  2. buerkletucson
    Offline

    buerkletucson iPad Junkie

    Joined:
    Sep 25, 2012
    Messages:
    508
    Thanks Received:
    27
    Trophy Points:
    28
    Location:
    Minnesota
    Ratings:
    +27 / 0
    Has worked flawlessly here..
    Has it worked at all?
    I would try deleting the accounts then set them up again and see how it goes.

    Is your network connection solid?
  3. Mizziel
    Offline

    Mizziel iPF Noob

    Joined:
    Dec 4, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi,


    I appreciate the quick response :) I noticed that it only does this on my college campus, so I'm assuming that the network connection isn't solid considering how many students are using the same one in such a large area. I tried it again in a different location and it now seems to be okay. Again thanks!
  4. buerkletucson
    Offline

    buerkletucson iPad Junkie

    Joined:
    Sep 25, 2012
    Messages:
    508
    Thanks Received:
    27
    Trophy Points:
    28
    Location:
    Minnesota
    Ratings:
    +27 / 0
    Glad to hear you have it figured out.....

Share This Page