1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Permanently zoomed in?

Discussion in 'iPad Help' started by Surfer01, Oct 26, 2011.

  1. Surfer01
    Offline

    Surfer01 iPF Novice

    Joined:
    Oct 9, 2011
    Messages:
    57
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Wichenford UK
    Ratings:
    +1 / 0
    I was writing on the iPad when it slipped slightly and I grabbed it. Everything then zoomed in and I cannot get it out of the zoom mode. I have tried double tapping and dragging my fingers closed but to no avail. Also tried closing it down and switching off but on restart still the same. Can any one please advise? Thanks.
  2. giradman
    Offline

    giradman iPad Guru

    Joined:
    Apr 26, 2011
    Messages:
    3,411
    Thanks Received:
    742
    Trophy Points:
    113
    Location:
    North Carolina
    Ratings:
    +785 / 0
    By restart, I assuming that your press just the Sleep-On button at the top right? Have you also done a 'reset' - if not, Directions HERE - if of no help, please post back - might also provide information on which 'app' was being used? Good luck - :)
  3. Surfer01
    Offline

    Surfer01 iPF Novice

    Joined:
    Oct 9, 2011
    Messages:
    57
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Wichenford UK
    Ratings:
    +1 / 0
    I was using Safari at the time, however even the icons on the home screen are doubled in size. Tried the re-set step 1 and it has worked. Thanks.
    Last edited: Oct 26, 2011
  4. giradman
    Offline

    giradman iPad Guru

    Joined:
    Apr 26, 2011
    Messages:
    3,411
    Thanks Received:
    742
    Trophy Points:
    113
    Location:
    North Carolina
    Ratings:
    +785 / 0
    Great! Yep for me it's a 1-2 punch; if restart does not work, then I immediately do a reset. :)
  5. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +747 / 0
    You may also want to look at Settings>General>Accessability>Zoom and make sure it is set to off.

    The Archangel
  6. Surfer01
    Offline

    Surfer01 iPF Novice

    Joined:
    Oct 9, 2011
    Messages:
    57
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Wichenford UK
    Ratings:
    +1 / 0
    Thanks that was one of things I checked. Still not sure what caused it to go into a zoom mode from Safari almost as if I had eyesight problems.
  7. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +747 / 0
    So is it back to normal now and if so, how did you do it?

    The Archangel
  8. Surfer01
    Offline

    Surfer01 iPF Novice

    Joined:
    Oct 9, 2011
    Messages:
    57
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Wichenford UK
    Ratings:
    +1 / 0
    Tried as per post 2. Only had to switch it completely off and then on.
  9. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +747 / 0
    That's great news!

    The Archangel
  10. Surfer01
    Offline

    Surfer01 iPF Novice

    Joined:
    Oct 9, 2011
    Messages:
    57
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Wichenford UK
    Ratings:
    +1 / 0
    More like a very big "Phew!" :eek:
  11. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    15,975
    Thanks Received:
    1,837
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +1,973 / 1
    When Accessibility's Zoom feature is turned on it is activated with a three finger double tap. This is fairly easy to do by accident if you fumble with the iPad. You can un-zoom the screen by repeating the three finger double tap. You can drag the view with three fingers. Tap and drag up or down with three fingers to zoom in and out.

    These three fingered gestures are why multi-tasking gestures in iOS 5 use four or more fingers.

    No need to reset the next time. ;)
  12. Surfer01
    Offline

    Surfer01 iPF Novice

    Joined:
    Oct 9, 2011
    Messages:
    57
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Wichenford UK
    Ratings:
    +1 / 0
    Tried the three finger one as I remembered it from the Tips thread but to no avail.
  13. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    15,975
    Thanks Received:
    1,837
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +1,973 / 1
    Ok, then it must have been a glitch, and fixed by the restart/reset. At any rate, glad you got it sorted.

Share This Page

Search tags for this page
how do i unzoom my ipad
,
how do i unzoom my ipad screen
,
how do i unzoom my ipad?
,
how do you unzoom an ipad
,
how do you unzoom your ipad
,
how to un zoom in an ipad
,
how to un zoom ipad
,

how to unzoom an ipad

,

how to unzoom ipad

,

how to unzoom ipad 2

,
how to unzoom my ipad
,
how to unzoom on ipad
,
how to unzoom on ipad 2
,
how to unzoom the ipad
,
how to unzoom your ipad
,
how to unzoom your ipad 2
,
i pd unzoom
,
ipad unzoom
,

unzoom ipad

,
unzoom on ipad