My iPad 2g gets stuck on the apple logo

Discussion in 'iPad Hacking' started by shadowsouless, Jun 11, 2012.

  1. shadowsouless
    Offline

    shadowsouless iPF Noob

    Joined:
    Jun 11, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Maputo
    Ratings:
    +0 / 0
    Hi!!!!
    As you may seem, my iPad is stuck on the apple logo, not frozen, its just stuck. At first i tried a soft reset but it didnt work.
    My iPad is a 2G Gsm wi fi, with 16gB cap, and running 5.0.1 jailbroken with absinth.
    I installed spite on it, and after the normal reboot pop up it got stuck, and nothing seems to work.

    I tried the following steps:
    1- Modifying the Hosts file, countless time, deleting the gsm, lines, got error 3149;
    2- Using TU, to bypass the previous error, and worked, but my iTunes showed another error, the 1600;
    3- Try using the normal restore iTunes function, even updating to the new 5.1.1 iOS, and got the error 1600 AGAIN;
    4- Cant pwn dfu iPad 2, because no program supports it.

    As it is from my knowledge, i need a custom firmware to bypass the 1600 error, but there isnt any mod software for the iPad 2G, im seriously desperate, and i dont know what to try. i Have no SHSH blobs.

    I await some, help as i stayed all night quarreling with my iPad.

    Miguel:(:(:(:(
  2. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,098
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +748 / 0
    I've moved this to the Hacking section where, hopefully, you will get the help that you need.

    The Archangel
  3. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,545
    Thanks Received:
    1,814
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,981 / 0
    To be honest, it sounds as if you are so far down the rabbit hole that you're best bet is to restore the iPad. This will put a fresh iOS 5.1.1 on it. Then, you can re-run Absinthe 2.0.4 and get your jail break back.

    If you have difficulty using iTunes and the "normal" restore method, take a look at this sticky: http://www.ipadforums.net/jailbreak...lsafe-method-restore-current-version-ios.html

    If the steps in that tutorial are followed exactly, you should end up on stock iOS 5.1.1.

    Good luck and let us know how you get on.

    Marilyn

    P.S. And when you get it all sorted, may I suggest you stay far away from any attempt to put Siri on your iPad. The guy who originally developed the tweak/method has given up the project for iOS 5.1.1 (he states Apple has changed the rules). So, the odds are pretty good that any method will not work for the iPad2. Just some advice...

Share This Page

Search tags for this page
apple logo frozen on ipad
,
i tried to update my ipad and now its stuck on the apple
,
ipad 1 stuck on apple logo
,
ipad 2 froze apple logo
,
ipad 2 frozen on apple logo
,
ipad froze at apple
,
ipad frozen on apple logo
,
ipad hangs on apple logo screen
,
ipad is frozen on apple logo
,
ipad stuck 2g
,
ipad stuck at apple logo after fetting temperature warning
,

ipad stuck on apple logo

,
ipad2 only showing apple logo forum.gsm
,
my ipad is frozen on apple logo
,
my ipad is frozen on the apple
,
my ipad is frozen on the apple logo
,
my ipad is frozen on the apple screen
,
my ipad is stuck on the apple logo
,
the apple is stuck on my ipad
,
why is my ipad stuck on the apple logo