1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

IPad 3 Stuck in Recovery Mode

Discussion in 'iPad 3 Forum' started by ExCalif, May 27, 2012.

  1. ExCalif
    Offline

    ExCalif iPF Novice

    Joined:
    May 26, 2012
    Messages:
    23
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    Just thought I would get this out there.

    I bought a new iPad 3, 64gb 3g.

    My plan was to sync from my iPad 2 backup after initializing and get all my apps and data on in one go.

    I really wasn't paying close attention or even thinking about it really. Plugged into PC. A pop up came and advised of an ios update for the IPad. I hit download and install - why not? New iPad, been on the shelf a month or so, update makes sense. After that I hit restore from backup. I don't know if this is the cause but it seems like the two updates collided at some point. My sync was like 20gb of data so took a long time and after ios install I think the iPad rebooted and then the whole thing crashed because the sync was still going on.

    I got an "iPad in recovery mode detected" error and hit restore. The ios download took a long time, and after trying to load on the iPad it went back to recovery mode. Over and over... I hard booted the iPad several times, rebooted the PC several times. No joy...

    I googled and found some good tips including tiny umbrella indicating a problem with some drivers or software on the PC being corrupted. It appeared not to run (command window "flashed" briefly and then immediately closed) and rebooting laptop, deleting laptop files and so on did not help. I was disappointed to say the least. I even tried one recommendation about some settings in RegEdit to do with buffereing (yikes - danger Will Robinson)

    Then I had an idea. I plugged into a different laptop and ran recovery there. Again I had to wait ages for the download. In fact at this point it was 2 am so I left it running and went to bed. The next day I went straight into the office. Yes! The iPad had recovered on this PC!

    I was a little concerned anout plugging it back into my original PC but all my data was there and iTunes seemed to be stable. I ran the sync from backup and it all worked out this time.

    Lessons Learned

    - It looks like the newer software allows multi tasking while synching. The iPad 2 was always locked while syncing. Not sure if this is really a good idea - especially for ios updates. Apple should update the ios logic to lock out all other tasks on iPad when doing the somewhat tricky and absolutely critical task of updating the ios
    - Shut everything off (i.e. manually close) all apps before running an ios update
    - Definitely don't sync and update at the same time
    - It's not all about the iPad. This started Friday night. By midnight I had considered boxing it back up, waiting till Monday and heading in to our supplier. I was thinking, bad iPad. In the end it turned out to be the vagaries of Microsoft dll files, regedit and a host of other PC complexities
    - if stuff isn't working on one PC try another one

    I know that recovery mode probably won't ever work now work on the original PC - something in dll files or regedit or driverrs is messed up. The laptop has a couple of other quirks typical of a 5 year old PC. But at a price point of $400 in best buy for a neww PC, I am not spending 2 days installing new OS, all my software, then configuring, then restoring bookmarks, passwords and cookies like the "good old days." It will have to limp along until it gets binned or donated...

    Hope this is helpful to someone.

Share This Page

Search tags for this page
get files from ipad stuck in recovery mode
,
how do i get this ipad3 in recovery mode
,

how to exit recovery mode ipad 3

,

how to get ipad 3 out of recovery mode

,
how to get out of recovery mode on ipad3
,
ipad 3 exit recovery mode
,
ipad 3 get out of recovery mode
,
ipad 3 in recovery mode
,
ipad 3 recovery mode
,
ipad 3 stuck in recovery
,

ipad 3 stuck in recovery mode

,
ipad 3 stuck on recovery mode
,
ipad 3 went into recovery mode while updating
,
ipad ecoey mode stuck
,
ipad recovery mode stuck
,
ipad stuck in recovery mode
,
ipad3 recovery mode exit
,
night mode on ipad3
,
stuck in recovery mode on i pad 3
,
stuck in retore mode mac ipad3