iPad 3 stuck in recovery mode

Discussion in 'iPad Help' started by FairieFreak, Aug 1, 2014.

  1. FairieFreak
    Offline

    FairieFreak iPF Noob

    Joined:
    Aug 1, 2014
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I have had this iPad for almost two years and during the May/June software update my iPad went into recovery mode showing the iTunes/USB cable. After reviewing the issue online I downloaded current iTunes on my computer and restored it. Worked fine for a couple of hours but as soon as it was idle it went again into recovery mode. We did this everyday for weeks, recovering iPad, using it, then when idle shut down. Then I decided maybe if it never turned off it couldn't go into recovery mode which worked for about 3 weeks. Then while using it one day it shut down and went into recovery. I tried restore, I tried restoring in DFU to no avail. It goes through almost the complete process when I get a message - the iPad "iPad" could not be restored. an unknown error has occurred (9). Any ideas on what I might be able to do at this point or is it a hardware issue?

    Thank you for any responses
  2. J. A.
    Offline

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,377
    Thanks Received:
    3,119
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,755 / 3
    Hi, welcome to iPF!

    Error 9 refers to problems with the security software. This link has instructions how to deal with them: http://support.apple.com/kb/TS3125

    Hope that helps.
    • Like Like x 1
    • Informative Informative x 1

Share This Page