IMovie 1.2 on ipad1 4.2.1

Discussion in 'iPad Hacking' started by iBold, Mar 23, 2011.

  1. iBold

    iBold
    Expand Collapse
    iPF Novice

    Joined:
    Jun 23, 2010
    Messages:
    23
    Thanks Received:
    0
    I've managed to install the imovie 1.2 on iOS4.2.1.
    i changed the Systemversion.Plist with ifile to system 4.3 (+string) reboot and installed it.
    than changed the Plist back to old settings..reboot.
    Funny thing is that the icon changed to white after i put back the old settings.

    The problem is that i have a Wifi ipad and imovie 1.2 needs location setting to be set 'on' for imovie..otherwise it can't see in the local foto and movie library??? :mad:

    Does anyone know a workaround for this..?
     
  2. OUTL4W

    OUTL4W
    Expand Collapse
    iPad Addict

    Joined:
    Dec 30, 2010
    Messages:
    1,237
    Thanks Received:
    12
    Yeah...goto settings then 'general' then 'location services' then find imovie and turn it on. I have wifi only also. It'll work...i have ipad1 running 4.2.1 along with imovie.
     
    #2 OUTL4W, Mar 23, 2011
    Last edited: Mar 23, 2011
  3. Biggysmallz

    Biggysmallz
    Expand Collapse
    iPad Fan

    Joined:
    Jun 16, 2010
    Messages:
    187
    Thanks Received:
    0
    So is there any way that move can run on OS 4.3
     
  4. OUTL4W

    OUTL4W
    Expand Collapse
    iPad Addict

    Joined:
    Dec 30, 2010
    Messages:
    1,237
    Thanks Received:
    12
    Uhmmmm....Officially it will only run on ipad2 running 4.3 firmware. Only way to install onto ipad1 is thru jailbreak and......uhmmmmm well....other software.
     
  5. iBold

    iBold
    Expand Collapse
    iPF Novice

    Joined:
    Jun 23, 2010
    Messages:
    23
    Thanks Received:
    0
    i cant find imovie there other programs yes, but no imovie..installation error?
     
  6. iBold

    iBold
    Expand Collapse
    iPF Novice

    Joined:
    Jun 23, 2010
    Messages:
    23
    Thanks Received:
    0
    imovie probable runs on 4.3, it can only run from iOS 4.2.6....and higher
     
  7. Demandarin

    Demandarin
    Expand Collapse
    iPad Addict

    Joined:
    Jul 26, 2010
    Messages:
    1,251
    Thanks Received:
    22
    Yessssss, other software...lmao. I love my jailbroken device.
    Just keep looking around for it, OP, the path will show itself to u soon enough, young Jedi ;-)
     
  8. iBold

    iBold
    Expand Collapse
    iPF Novice

    Joined:
    Jun 23, 2010
    Messages:
    23
    Thanks Received:
    0
    I solved my problem i just installed imovie over the old one and it worked
     

Share This Page



Search tags for this page
imovie 1.2.2 ipad 1
,

imovie ios 4.2.1

,
imovie location services problem