Hostway sitemail email can't send

Discussion in 'iPad FAQ' started by Anne Schaeffer, Jan 15, 2011.

  1. Anne Schaeffer

    Anne Schaeffer iPF Noob

    Joined:
    Jan 15, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Irvington, NY
    Ratings:
    +0 / 0
    as of yesterday, my hostway email account stopped letting me send...giving me a message that the server i was sending to wasn't configured for relay

    i've deleted the account and recreated it a zillion time. i'm thinking it has to do with the smtp server settings, but all i have a a resource is my PC and using the settings from Outlook doesn't work.

    any ideas?
     
  2. christian@loew.no

    christian@loew.no iPF Noob

    Joined:
    Mar 2, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Norway
    Ratings:
    +0 / 0
    Same problem, any fix yet?

    Got the same problem. Used 3G for a couple of days and got the same error message when I went back on Wifi. Now it doesn't work with either:(. Did you fix this, and hopefully how?
     
  3. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    Are you trying to send email using your normal email server using SMTP but from another (non home) network? Most ISP's don't allow so-called 'Port 25' relay because other users can easily spoof your email. So remote access to your server from an 'unknown' network is not allowed. You can get round this problem using an email server that has secure log in facilities.

    Let me know if this is the problem and I can send more details of how to fix it.

    Good Luck

    Tim
    Scotland
     
  4. JerryL

    JerryL iPF Noob

    Joined:
    Apr 5, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +0 / 0
    Can't send email from iPad 2 & iPhone 3GS - Relay Error

    Tim,

    I've had the same error on iPhone and now iPad2. I've tried recreating the accounts, turning on all the SMTP server, changing ports (587 was one I tried), using SSL, etc. I still get "recipient rejected by the server because it does not allow relaying". I even get it while sending things to myself, which in theory shouldn't be a relay issue. I'm at a bit of a loss :(. No outgoing email from the iPhone is one thing, but if I can't email from the iPad, it's a bit of a killer and I may have to return it, which I don't want to do.

    Any ideas?

    Jerry
     
  5. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1


    Who is your email service provider? Some simply don't allow relaying - full stop - like mine. Sending an email to yourself doesn't matter - the service provider may just not allow relaying.

    I use Google mail for outgoing mail and my service provider for incoming mail. It costs nothing and Google allows secure log-in for outgoing mail and therefore allows posting from a remote location. The iPad can handle this no problems.

    If you need the settings for Google mail on the iPad let me know.

    Tim
     
  6. fisherad1

    fisherad1 iPF Noob

    Joined:
    Sep 1, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Tim,
    I have had exactly the same problem with Ipad 1 for ages and it's driving me completely nuts. Saw your response to Jerry so set up Google Mail, synched with Outlook and it appeared to work. Success, I thought .... No.

    Away from home today, logged in to office wifi, same problem again. Emails in all okay but cannot send - "recipient rejected by the server because it does not allow relaying". This is an office where it's worked okay before.

    Got back home, tried again from my BT wifi hub, and still the same failure. It just seems that as soon as I try using anything remotely, I'm back to square one.

    I'm with BT at home, Orange iPad service, and Gmail set up too. Neither BT or Orange helpdesks can help.

    This thing's going out the window soon.

    Can you offer any advice (pleading smiley !!)

    Alan (also Scotland)
     

Share This Page

Search tags for this page
hostway smtp
,

hostway smtp port

,
hostway smtp ports
,

sitemail on iphone

,
stmp for sitemail for iphone