Hated to see it go...

Discussion in 'iPad Help' started by TheMitz, May 25, 2010.

  1. TheMitz
    Offline

    TheMitz iPF Novice

    Joined:
    Apr 11, 2010
    Messages:
    19
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Virginia
    Ratings:
    +0 / 0
    Well, I bit the bullet and returned my 3G 16GB iPad today. Hated to do it but, for me, had no choice. I had major connectivity issues on no less than 5 networks, including WiFi spots, home, work and friends' houses. I took it to the Genius Bar 10 days in and they said there was nothing wrong with it, to erase everything, go back to factory defaults, that that should solve the problems. Plus the (very nice) genius said he was not aware of others having any connectvity issues ??? A fresh start did nothing. Sometimes, usually the first 5 minutes, it would connect; then it would drop the network - any network. Videos would not play all the way through or they would not load at all. Safari would say "connected to the network", but then display error messages and refuse to load internet pages. I tried Apple's suggestions (disabling auto-brightness; turn off WiFi before going to sleep, etc). I read the forums for suggestions/hints. I didn't even activate 3G due to having so many difficulties with the WiFi. It finally became way too random and inconsistent for me to feel comfortable spending that amount of money so before I could no longer do so, I returned it. Really too bad. I know it works for lots of people but I also know for many, like myself, it did not. I hope to try it again a few generations down the road when the "non-existent" issues are resolved. Have fun with yours everyone! I really DO love the theory. Too bad it didn't work for me. Hopefully, I'll come back to this forum and you can bring me up to speed by the end of the year.
  2. Bremen
    Offline

    Bremen iPad Addict

    Joined:
    Apr 5, 2010
    Messages:
    1,352
    Thanks Received:
    5
    Trophy Points:
    0
    Location:
    home
    Ratings:
    +5 / 0
    :(

    I'm sad for you..... Maybe even try again after the OS 4 update.....

    Even though they said there was "nothing wrong" with it, I think they should have offered you another one to try. It not working on one network could be anything, but 5 different networks sure sound to me like a defective WIFI module.
  3. cherhall
    Offline

    cherhall iPad Enthusiast

    Joined:
    Apr 27, 2010
    Messages:
    404
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Missouri
    Ratings:
    +1 / 0
    Oh, so sad to hear! I would be lost without mine. I don't have broadband in the sticks where I live, so no wifi at my home. But the two places I have used the wifi, it connected instantly and stayed connected. I'm always on the Edge network, which is the fastest thing I can get here!
  4. Deenybird
    Offline

    Deenybird iPF Novice

    Joined:
    May 17, 2010
    Messages:
    32
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    :confused: but the device still could have played angry birds hd right?:confused:
  5. col.bris
    Offline

    col.bris Administrator Staff Member

    Joined:
    Mar 25, 2010
    Messages:
    5,558
    Thanks Received:
    428
    Trophy Points:
    83
    Location:
    Brisbane , Queensland Australia
    Ratings:
    +469 / 0
    Apple should have replaced it as that is the policy. Col
  6. Robertt
    Offline

    Robertt iPF Novice

    Joined:
    May 18, 2010
    Messages:
    66
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Just out of curiosity, did you turn off cellular when using wifi, and turn off wifi when using cellular? Or did you leave them both on?
  7. iVan
    Offline

    iVan iPad Ninja

    Joined:
    Feb 19, 2010
    Messages:
    1,932
    Thanks Received:
    7
    Trophy Points:
    0
    Location:
    Near Montréal Québec
    Ratings:
    +7 / 0
    I believe so too.
    You could also buy a new one of different configuration; more memory...
  8. TheMitz
    Offline

    TheMitz iPF Novice

    Joined:
    Apr 11, 2010
    Messages:
    19
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Virginia
    Ratings:
    +0 / 0
    I only used it w/WiFi. I started have so many issues early on that I didn't want to spend the extra $ on a month of 3G before I tried to get my difficulties sorted.

Share This Page