What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Unable to select application

Mommyworld

iPF Noob
Joined
Feb 20, 2012
Messages
4
Reaction score
0
Location
Destin, Florida
Hello!

I'm new to this forum, so please forgive me if I make any mistakes. I am not a techie at all! I have the iPad 2 and I am not able to to select an application from the apple store for installation. Specifically, cox tv for iPad 2. Not sure why? The "install" button is greyed out and I'm unable to select.


Any suggestions?

Thank you for your input.

NP
 

skimonkey

Administrator
Staff member
Joined
Sep 11, 2011
Messages
18,938
Reaction score
1,405
Location
Michigan. USA
Hi mommy...have you tried to force the app store app to quit. Sometimes when apps get weird like this, it is good to try to force the all to close. Do this by:

Force the app to quit by pushing the home button twice to bring up your multi-task bar. This will show all the apps that you have visited. By long pressing the app in question, it will begin to jiggle-press *the red circle with the negative sign on the app. *It will only quit the app and not delete. Than try to re-open the app and test out.*

Also: Welcome to the iPadForum! This forum is loaded with invaluable information which contain topics including: General Discussion of the iPad, iPad Operating System, iPad App Store, Accessories, and Ipad for Business and Education.

The iPadForum also includes a Regional Ipad Group for international users across the world. This is a wonderful area to "find" members from your own country. See here:Regional iPad Groups

If you have not already done so, please take a moment to download the iPad Manual User Guide iOS 5. This is extremely helpful if you are new to the iPad world.
http://manuals.info.apple.com/en_US/ipad_user_guide.pdf

Finally, please take the time to read the Forum Rules:
http://www.ipadforums.net/forum-rules-help-info/2119-forum-rules-everybody-please-read.html

Best Wishes and Enjoy!
 
OP
M

Mommyworld

iPF Noob
Joined
Feb 20, 2012
Messages
4
Reaction score
0
Location
Destin, Florida
Thank you for your input. I did what you suggested, but it will not let me install the application. The install but is atoll greyed out.

:(
 

skimonkey

Administrator
Staff member
Joined
Sep 11, 2011
Messages
18,938
Reaction score
1,405
Location
Michigan. USA
This may be a stupid question, but have you checked to see if the app is already on your iPad? Typically when you install an app, when you go back to that app in the AppStore, the install button is greyed out.
 
Last edited:

skimonkey

Administrator
Staff member
Joined
Sep 11, 2011
Messages
18,938
Reaction score
1,405
Location
Michigan. USA
Darn.

Ok, go to settings/restrictions. Make sure it is turned off. You may have it turned on.
 
OP
M

Mommyworld

iPF Noob
Joined
Feb 20, 2012
Messages
4
Reaction score
0
Location
Destin, Florida
Omg....omg....omg.....


Thank you! It worked! Yay!

I appreciate all your help!

Thank you, thank you....
 

Most reactions

Latest posts

Top