What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Unable to restore iPad 2

Pit Bull

iPF Noob
Joined
Apr 18, 2012
Messages
7
Reaction score
1
Location
Puente Don Manuel, Malaga, Spain
Hi All, I have just tried to do a restore on my I pad 2 and it is stuck in recovery mode, I have tried two different PCs and one laptop all with different iTunes, I have tried all the suggested remedies (tried several USB cables, restarted the PCs and iTunes, turned security protection off, ECT.) I have the latest version of iTunes installed, the problem happens when the restore process gets to "waiting for iPad to respond" the red iTunes symble is replaced by the Apple logo on the iPad window, then the progress line appears bright and the after a couple of second goes dark, a message then appears on iTunes saying "iPad cannot be restored unknown error 9", any suggestions apart from the obvious would be greatly appreciated :):) Thanks, Dave
 

Most reactions

Latest posts

Back
Top