What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Masks

f4780y

Super Moderator
Staff member
Joined
Sep 11, 2010
Messages
7,113
Reaction score
652
Location
Troon, Scotland
Just did a fresh restore...and when choosing masks from my "installable purchases" it only auto-installs mobile substrate & preferenceLoader along with masks. No icon support. After installing masks purchase.....ipad is locked in portrait and can't swipe right/left on springboard...with no icons on the dock. Same thing happening as op in 1st post. Only way to fix is to restore.

Can I install icon support separately? Or does it have other dependencies?

Well there you go. I did say it wasn't beyond the realms of possibility that the developer got it wrong. Maybe worth dropping him a note to let him know...

Yes, you can install it separately. I gave instructions above. Also, you could just install any other tweak which affects icons. They all need it...
 

OUTL4W

iPF Novice
Joined
Dec 30, 2010
Messages
1,236
Reaction score
13
Location
Gettysburg, Pa
Thank you! That did the trick...except now I get the "you need the internet to activate masks" deal even though it's 1 of my installable purchase's from cydia.
 
OP
M

M4rk1ll3r

iPF Noob
Joined
Jul 16, 2011
Messages
13
Reaction score
0
Location
NZ
Thank you! That did the trick...except now I get the "you need the internet to activate masks" deal even though it's 1 of my installable purchase's from cydia.

I was beginning to think it was just me and that I got a dodgy hardware build or something.

So after I installed the iconsupport package then masks I got the activate message which doesn't go away and when I reboot mine crashes again and needs a restore. The only thing in masks that works while waiting for activation is the lock screen background and SB background trying to change icons doesn't work and the activation message appears again and I start all over again.

I installed iconoclasm and gridlock to see if that helped but still no joy, it must need something else :confused:

Outlaw have you rebooted after the activation message and can you confirm if all is working ok?

Cheers.
 

OUTL4W

iPF Novice
Joined
Dec 30, 2010
Messages
1,236
Reaction score
13
Location
Gettysburg, Pa
After restore and back in the lock screen open sbs settings and respring...see if that does the trick.
 
OP
M

M4rk1ll3r

iPF Noob
Joined
Jul 16, 2011
Messages
13
Reaction score
0
Location
NZ
After restore and back in the lock screen open sbs settings and respring...see if that does the trick.

Progress.....of sorts...:)

First thanks Outlaw for the SBSettings tip means I don't have to restore when I try a reboot to get rid of the "activation to use Masks" message I can just re-start and and respring in the lock screen, restoring was getting old but this always just sets me back into the "activate to use Masks" message loop however....

...The Lock screen image works, the SB background image works and even the launch app image works :confused: the only thing that doesn't work are the icon images. When I turn this on it either just pops up the activation blah blah again. A reboot of any sorts mean I have to use the SBS tip to gain control again.

Other things I have noticed are that when it is in "About to crash mode" IE after a reboot the lock screen pop up about "no sim installed" doesn't appear and when going into the SB screen the screen dims (as if a pop up is going to appear but never does) the icons change size (whatever size I had in the first place) and the contacts and maps icons are white :confused:

Just to confirm I put my iPhone sim in to see if that made any difference it didn't.

Do you know what you did to get rid of the activation message?
 

OUTL4W

iPF Novice
Joined
Dec 30, 2010
Messages
1,236
Reaction score
13
Location
Gettysburg, Pa
I hope so....I really like this....all you need is a black logo on white backround. I make all mine in art studio.
 

Latest posts

Top