What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Invalid Checksum

Dressiv

iPF Noob
Joined
Jul 4, 2011
Messages
2
Reaction score
0
When I go to jailbreakme and click on the install app i get this error message "There was a problem downloading the jailbreak files. Invalid checksum"
Any Ideas??
 

iamnamja

iPF Noob
Joined
Apr 29, 2011
Messages
9
Reaction score
0
Same here!

I read somewhere its because the servers are getting overloaded.... but I don't get why it would show invalid checksum... did you guys also update to 4.3.3 just before trying to install jailbreak? Possibly apple changed something???
 

f4780y

Super Moderator
Staff member
Joined
Sep 11, 2010
Messages
7,113
Reaction score
652
Location
Troon, Scotland
This is just another symptom of overloaded servers... It will clear up once the load slackens off in a day or two... Just keep trying.
 
Last edited:

Cryptic1

iPF Noob
Joined
Apr 4, 2011
Messages
82
Reaction score
0
Location
Atlanta, GA
Mine j-broke first try. Not a hiccup. Tried my wife's 1 min. later and still am getting "invalid checksum" message an hour later.

Sent from my pad via my iPad using iPF
 

brrip

iPF Noob
Joined
Aug 6, 2010
Messages
201
Reaction score
3
comex just tweeted that he's fixing it. should be done in 5 minutes... 19 minutes ago

EDIT: tried again?
 
Last edited:

stompyipad

iPF Noob
Joined
Mar 27, 2011
Messages
17
Reaction score
0
I am not getting the checksum anymore ...BUT the download start 3/4 way through and then disappear, reboot still no Cydia apps.

Ipad2 32G wifi
 
OP
D

Dressiv

iPF Noob
Joined
Jul 4, 2011
Messages
2
Reaction score
0
When I go to jailbreakme and click on the install app i get this error message "There was a problem downloading the jailbreak files. Invalid checksum"
Any Ideas??

Found the fix thanks to you guys here
I just went in to general settings and cleared my cache, history and cookies.
Went back to jailbreakme and it worked like a charm!

NOW IM GOING BACK AND MAKING A DONATION!!!
 

Most reactions

Latest posts

Top