What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Help - No pdf related app will launch.

rsingleton

iPF Noob
Joined
Oct 17, 2013
Messages
1
Reaction score
0
I'm having a bizzare problem that has been occurring for months.. I have a jailbroken iPad 3 running iOS 6.1.2. For some reason no app that is related to pdf files will open. And they used to work fine, even with jailbroken. No updates have occurred except app updates.. (these are paid professional versions).

PDF Expert won't open (splash pages comes up for about 10 seconds then crashes)
PDF reader won't open (splash pages comes up for about 10 seconds then crashes)
Good Reader won't open (splash pages comes up for about 1 second then crashes)

Quick Office does open.

All other apps work fine.

I have tried hard reset.

I have tried uninstalling and reinstalling (including deleting from itunes and downloading fresh copy)

I have tried Safe Mode to deactivate all tweaks (which I don't really have many at all).

I have tried uninstalling all tweaks.

I've tried deleted data from cloud storage

It only occurs with these apps which all seem to be pdf viewers.

Any thoughts.
 

Latest posts

Top