What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Emailing from Notes uses wrong email address

ripeka123

iPF Noob
Joined
Dec 29, 2011
Messages
9
Reaction score
1
Hi. When i email notes to myself, i type in my name and it comes up in a blue bubble and shows my hotmail address. I hit send and my note is then emailed to my hotmail AND my gmail address. Its annoying as it clogs up my gmail unnecessarily. Can i turn it off somewhere?
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,198
Reaction score
9,398
Location
Milton-Freewater, OR
Check Settings > Mail, Contacts, Calendars; under the Mail header. If you have GMail set up as your Default Account, and Always Bcc Myself turned on it might do this.

I'm going to play around a bit and see if I can duplicate your problem; because I'm curious.


Edit: yep, that's what happens. Of course if you've set it this way you should get a copy of your outgoing email in GMail every time you send , not just for notes; so this may not be the problem at all.
 
Last edited:

emm

iPF Noob
Joined
Oct 25, 2010
Messages
161
Reaction score
4
Location
Cal
Hi. When i email notes to myself, i type in my name and it comes up in a blue bubble and shows my hotmail address. I hit send and my note is then emailed to my hotmail AND my gmail address. Its annoying as it clogs up my gmail unnecessarily. Can i turn it off somewhere?

If you go to the Notes icon in Settings, you'll see that gmail is a default email setting for Notes. Doesn't seem to be changeable, so even f you select another email when sending a note, it will also go to gmail. Apple should give us a fix for this.
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,198
Reaction score
9,398
Location
Milton-Freewater, OR
If you go to the Notes icon in Settings, you'll see that gmail is a default email setting for Notes. Doesn't seem to be changeable, so even f you select another email when sending a note, it will also go to gmail. Apple should give us a fix for this.

That setting has to do with what account your Notes will sync with by default. It would (should) not cause anything to show up in your inbox. Instead the notes show up in a special "Notes" folder in the account. What can be set to default depends on what accounts you have that are able to sync with Notes, and whether you have enabled Note syncing in that account.

If it is defaulting to GMail, that is probably because you only have GMail set to sync Notes under Settings > Mail, Contacts, Calendars > Accounts.

When you have multiple accounts set up to sync with Notes you will see an Accounts button above your list of notes in the app. If you have no accounts, or only one account and no local notes, the button won't be there.

Edit: Added a picture, though I'm not sure if it really makes anything clearer.

NoteDefaultAccount.jpg
 
Last edited:
OP
R

ripeka123

iPF Noob
Joined
Dec 29, 2011
Messages
9
Reaction score
1
I have Always BBC myself is turned off and tried the other suggestion in Settings with no luck.

When I go to Notes, I only have the Font options showing. There is no panel or option marked Default Account so i cant go any further with your picture and instructions. I wonder whats going on there.
 

Gabriel1

iPF Noob
Joined
Mar 11, 2011
Messages
17,091
Reaction score
747
Location
Cranbrook, Kent, UK
ripeka123 said:
I have Always BBC myself is turned off and tried the other suggestion in Settings with no luck.

When I go to Notes, I only have the Font options showing. There is no panel or option marked Default Account so i cant go any further with your picture and instructions. I wonder whats going on there.

What version of iOS are you on?

The Archangel
 
OP
R

ripeka123

iPF Noob
Joined
Dec 29, 2011
Messages
9
Reaction score
1
Sorry just reread this thread carefully. I see you said that if i only have one account, then nothing will show under Setting, Notes, other than Font options so that will be why i cant see the options you explain in the picture. Btw when i go to Settings,Mail, Accounts, then my gmail is the email showing.

Its not a biggie if i cant get is sorted but it is a bit annoying as i plan to print a few notes by emailing them to my hotmail.
 

Gabriel1

iPF Noob
Joined
Mar 11, 2011
Messages
17,091
Reaction score
747
Location
Cranbrook, Kent, UK
ripeka123 said:
Sorry just reread this thread carefully. I see you said that if i only have one account, then nothing will show under Setting, Notes, other than Font options so that will be why i cant see the options you explain in the picture. Btw when i go to Settings,Mail, Accounts, then my gmail is the email showing.

Its not a biggie if i cant get is sorted but it is a bit annoying as i plan to print a few notes by emailing them to my hotmail.

Ah, that's why I was asking about your version of iOS.

The Archangel
 
OP
R

ripeka123

iPF Noob
Joined
Dec 29, 2011
Messages
9
Reaction score
1
Gabriel1 said:
Ah, that's why I was asking about your version of iOS.

The Archangel

So the problem is the iOS version? Is it a bug?
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,198
Reaction score
9,398
Location
Milton-Freewater, OR
Ok. I'm not sure what is going on.

This only happens with Notes? If you email to your hotmail account from any other app (like Photo) it does not go to GMail as well?
 
OP
R

ripeka123

iPF Noob
Joined
Dec 29, 2011
Messages
9
Reaction score
1
It does the same thing when i email a photo to my hotmail. Interestingly, the incoming message to my gmail shows as being from Me. The incoming message to my hotmail shows as being from Ripeka Gmail.
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,198
Reaction score
9,398
Location
Milton-Freewater, OR
Sounds like you got some kind of forwarding or email consolidation going on outside of the iPad.

Make sure you hotmail account is not set up with any automatic forwarding rules.

On GMail go to the site and check your Account and Import settings. Make sure you haven't set GMail to check your hotmail account.

That is all I can think of at the moment.
 
OP
R

ripeka123

iPF Noob
Joined
Dec 29, 2011
Messages
9
Reaction score
1
twerppoet said:
Sounds like you got some kind of forwarding or email consolidation going on outside of the iPad.

Make sure you hotmail account is not set up with any automatic forwarding rules.

On GMail go to the site and check your Account and Import settings. Make sure you haven't set GMail to check your hotmail account.

That is all I can think of at the moment.

Yes that is it! When i set up my gmail ages ago, i imported my hotmail address book and then somehow, gmail had my hotmail linked up. I went into gmail, settings, accounts and import. Down the list there is an option "send mail as" and hotmail was listed there as an additional address. When i clicked into the hotmail setup, it said something about an alias, so i unticked that. However, in the end i also deleted hotmail from the "send mail as" area as I dont want it linked up for anything anyway. So i dont know if the alias thing would have fixed it on its own or not.

I did need to log out and back into all hotmail and gmail accounts on both my pc and ipad before it would all work properly. But now my notes, and photos and emails all go where i want without any copies showing in my gmail inbox. Thanks so much!
 

Most reactions

Latest posts

Top