What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can't restore Ipad 2, I've tried everything.....

mattfett

iPF Noob
Joined
Feb 18, 2013
Messages
3
Reaction score
0
Location
Maryland
So, I've tried everything to restore my Ipad2...here's what I've done..

I tried everything on the
[h=1]TUTORIAL - Failsafe method to restore the current version of IOS[/h]page. I can get it in DFU mode, and it will show a status bar across the top showing Preparing Ipad for restore... but then I'll either get error code 1611, 1603, or 1604.

The screen will show the apple, and then the Itunes connector (when not in DFU mode), but then it won't take a load. I've tried multiple usb ports, and multiple computers, but nothing.

Is there a way to restore it without using iTunes? Any other way to load an iOs?

Thanks
 
Oh yea, and I did take it into the Apple Store and the couldn't do anything...

Thanks
 
even though I am still seeing the apple and my computer and it are talking? Isn't there anyway to completely reformat it and reload it?

Thanks, I'm trying everything that I can think of.....
 
The process you are following does just that. If it won't complete AND Apple cant get it done, then something is broken. End of.
 

Most reactions

Latest posts

Back
Top