What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

🌟 Exclusive 2024 Prime Day Deals! 🌟

Unlock unbeatable offers today. Shop here: https://amzn.to/3LohMKi 🎁

Ipad 2 won't restore!

haich

iPF Noob
Joined
Apr 13, 2011
Messages
5
Reaction score
0
[FONT=&quot]First I tried it normally. Then I found an apple support website and tried a few things.

I uninstalled/reinstalled iTunes (64bit) that is compatible with my pc. I updated my operating system and restarted. I tried it again and it wouldn't restore. Gave me a code 9 error and once or twice a code 14 error.

I read code specific help and found it was likely to do with the usb hub. I tried restore again many times with three different cables on three different usb connections on my pc and then done the same on my laptop. Both computers are reliable. It didn’t work.

When that didn't work I tried a restore in dfu mode, same problem. (code 9 or code 14)

The furthest I've been able to come is the restoring bar fills up about 10% (there’s no percentage I’m just guessing it was 10% by how much the bar filled up) every time before it gives the error and fails.

It's the ipad 2 white version with 3g and 16gb. Like I said my computers are reliable. I just want it working because I use it for everything. I ditched using my pc for it because it’s so awesome.

P.S The reason I attempted to restore was because there were too many useless apps and it started freezing once in a while, I assumed the apps were doing it. The problem is when I tried restoring it deleted my iOS and doesn't restore it.
[/FONT]
 
I have a 64 gig WiFi and mine works pretty good as far as I know. I restored my Ipad system to my Ipad 2 but found that it would no longer find my place on maps nor the news programs would no longer find where I was at to give me the local weather and Deer Hunter Challenge would give me a minus the amount of money I had plus other little tidbits. Finally started out as a brand new Ipad2 and it loaded all my programs on as if they were never used and now everything works as directed. Sorry for your problems but I don't have an answer except maybe try another computer and see if you can get it running as brand new without downloading the apps. You can always go to the app store and redownload them one at a time.
 
Yes I'm going to try it on one other computer, this time a 32 bit. Hope it works. But any advice would be great
 
Which operating system are you using? Windows XP x64 is not well supported and it is to be expected, that it will not work with an iPad, without tweaking XP to work with it. If you happen to use any newer windows, then just ignore this, as both vista and 7 work with the iPad on x86&x64.
 
This third computer is taking forever to update lol.
 
Okay third computer didn't work either (code 9 and 14). Might just take it back and see what's going on.
 
Hi Folks, I have noticed the same problems with iPad 2 WiFi + 3G (especially from late April till date release).

They are mostly plagued with error 9 when restoring or updating. Even some starts right from the first sync. Can someone proffer a solution please....?

Regards
 

Most reactions

Latest posts

Back
Top