What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can't Complete a Restore

Portybear

iPF Noob
Joined
May 31, 2010
Messages
4
Reaction score
0
Hope someone can help me with this one.

I'm trying to restore my JB Ipad but Itunes keeps crashing thus preventing a restore.
I've downloaded Itunes and reinstalled but no joy.

On the Ipad screen is the Apple logo with the white wheel which is stationary.

When I start the restore it says it should take about 13 minutes. I get down to between 9 or 6 minutes to go and it locks up.

Help!!

Running on Windows XP
 

chandara

iPF Noob
Joined
Aug 7, 2010
Messages
4
Reaction score
0
Location
phnom penh
chang another computer!

I had same problem i have try to restore but not work . but it work like a magic when i reinstall my window 7 64bit and it work!
 

Digikid

iPF Noob
Joined
Aug 15, 2010
Messages
567
Reaction score
0
Location
Markdale, Ontario
You can fix this in a few different ways.

1.) Change to a different USB Port ( Crazy I know but it worked a few times like that.)
2.) If running on a host revert to a DEFAULT Hosts file.
3.) Reformat ( a HUGE PITA but you cannot deny that it works! LOL!!!! )
4.) Form a pentagram and pray to the Apple Gods. ( NOT RECOMMENDED...OR REAL )
 

skajwa

iPF Noob
Joined
Dec 16, 2010
Messages
2
Reaction score
0
Location
Hungary
Hi,
I bought an iPad with 3.2 JB. At home I tried to restore itunes 10.1 and 3.2 fw, but it was not working. I downloaded itunes 9.2.1 and I tried to put 3.2.2 with option button and from itunes too. I've that message: "The Ipad could be restored. This device isn't eligible for the requested build." My iPad can't reboot just stuck the apple logo on the screen. Hard reset does not work. Please help!!!
 

Most reactions

Latest posts

Top