upgrade IPAD1 to firmware 5.0.1

Discussion in 'iPad Hacking' started by n66007610, Mar 28, 2012.

  1. n66007610

    n66007610 iPF Noob

    Joined:
    Mar 28, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    My Ipad is now 4.3.4 firmware and i note that i can upgrade to 5.0.1 to have untethered jb.

    I tried upgrading using restore method and it shows 3194 error then I ran tinyumbrella and now got 1604 error...

    Please help
     
  2. Mickey330

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,614
    Thanks Received:
    1,861
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +2,047 / 0
    The very first question we have to ask: Do you have SHSH blobs for iOS 5.0.1? No SHSH blobs for that version = no jail break on that version, you'll have to go to iOS 5.1 and do a tethered jail break.

    Marilyn
     
  3. lukegorman

    lukegorman iPF Novice

    Joined:
    Mar 27, 2012
    Messages:
    13
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Manchester, UK
    Ratings:
    +0 / 0
    There is a method to upgrade to 5.0.1, NOT 5.1 (No untethered jailbreak yet) without SHSH Blobs. I'm on my iPad at the minute and don't have the guide here. When I get to my PC, I shall send you the link if you wish. :)

    Sent from my iPad using iPF
     
  4. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Its impossible to install any version of IOS on an iPad1 without blobs. Simply impossible. No ifs, no buts. It can't be done.

    You can read all about the reasons why in our FAQ here - http://www.ipadforums.net/ipad-hacking/59291-shsh-blobs-faq-new-improved-2012-a.html

    Also, this tutorial helps you install 5.0.1 on an iPad1 regardless of what version of IOS you are on, but blobs for 5.0.1 are a prerequisite - http://www.ipadforums.net/jailbreaking-hacking-tutorials-how-guides/69285-tutorial-downgrade-ipad1-5-0-1-using-shsh-blobs-redsn0w.html

    Hope that clarifies.
     
    Last edited: Mar 30, 2012

Share This Page

Search tags for this page
atualizar firmware ipad 1
,
how to reinstall firmware on ipad 1
,
how to update firmware ipad 1
,

how to update firmware on ipad 1

,
how to update ipad 1 firmware
,

ipad 1 firmware update

,
ipad 1 os hack
,
ipad1 firmware
,

ipad1 software update

,

update firmware ipad 1