iPad2 3G+WIFI 4.3.3 upgrade to 5.0.1 gives error 1600

Discussion in 'iPad Hacking' started by Bionkyturtle, Apr 9, 2012.

  1. Bionkyturtle

    Bionkyturtle iPF Noob

    Joined:
    Apr 9, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi everyone,

    I have some problems with my ipad2 while trying to update to 5.01, hope someone can help me here.

    My iPad2 (3G+WIFI) is jail broken. I tried with restoring from iTunes but error 3194 was given.

    Current Firmware: 4.3.3

    I want to update it to 5.01.

    These are the things i tried...

    1) Download 5.01 firmware and shift+restore using iTunes selecting the new firmware --> Gives 3194 error
    2) a) Downloaded Tinyumbrella and followed instructions in the tutorial about the blobs, last seen was with 4.3.3, 5.0 and 5.01 blobs at general page
    b) Started the TSS server and put iPad2 into DFU mode while connect to computer
    c) iTunes started, prompting to restore in recovery mode
    d) Shift-restore with 5.01 firmware ---> Gives 1600 error
    e) Closed iTunes and reopened it followed by step d ---> Gives 1600 error
    f) Exited DFU mode and shift-restore ---> Gives 1600 error

    I am stuck at the 1600 error and not sure what else to try.

    Do I need to download the 4.3.3 firmware and shift-restore it to 4.3.3 before upgrading to 5.01?

    Hope someone solved this issue with this similar problem. Thanks in advance! ​
     
  2. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Sorry, but you cannot under any circumstances restore 5.0.1 on an iPad2 as things stand today. SHSH Blobs do not yet work on 5.x firmwares for the iPad2 (only the iPad1 has a working solution).

    We expect this to change in the future, but until then you will just have to stick at 4.3.3 or upgrade to 5.1 and live without the jailbreak for a while... :(

    As soon as there is a working solution it will be clearly posted on the forum as lots of folks are waiting for it!
     

Share This Page

Search tags for this page
dhow upgrade ipad 3 to to 5.0.1
,
error 1600 6.1.2 update
,

error 1600 ipad 2 wifi

,

ipad2 error 1600