Safari URL autocomplete (of www and .com) stopped working

Discussion in 'iPad Help' started by Maroon, Mar 29, 2011.

  1. Maroon
    Offline

    Maroon iPF Noob

    Joined:
    Mar 29, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Bethesda
    Ratings:
    +0 / 0
    After I upgraded to the new operating system (on an ipad1), safari is now not recognizing the URL shortcut as before and I'm being required to type in the complete URL. It does not appear to be an issue with our ISP as my wife's ipad1 (that hasn't been upgraded to the new operating system) still does the automatic autocomplete. Any ideas how to fix? Thanks.
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    I think that the update to iOS means that Safari 'forgets' all its old 'autocomplete' URLs and will have to 'learn' them again. See if the problem persists after you've manually entered the addresses a few times.

    Tim
    Scotland
  3. DontUnderstandMyIpad
    Offline

    DontUnderstandMyIpad iPad Guru

    Joined:
    Jan 22, 2011
    Messages:
    3,196
    Thanks Received:
    12
    Trophy Points:
    0
    Location:
    Outside my iPad, or was it inside?
    Ratings:
    +12 / 0
    Auto completing, as in automatically adding the www. and .com suffix? For example entering 'sciam' and then have Safari autocomplete that address to www.sciam.com?

    Anyway, it should still work on iOS 4.3 and 4.3.1.

    You could try restarting your iPad by pressing the power button and then slide to power off, as well as closing Safari by entering the multitask bar via pressing the Home button twice, then holding the Safari button until it starts to wiggle and finally press the x.
  4. Maroon
    Offline

    Maroon iPF Noob

    Joined:
    Mar 29, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Bethesda
    Ratings:
    +0 / 0
    Yes, I tried powering off and closing out safari with no success. Still have to type in www and .com. Any other settings I can adjust? Thanks.
  5. DontUnderstandMyIpad
    Offline

    DontUnderstandMyIpad iPad Guru

    Joined:
    Jan 22, 2011
    Messages:
    3,196
    Thanks Received:
    12
    Trophy Points:
    0
    Location:
    Outside my iPad, or was it inside?
    Ratings:
    +12 / 0
    I am afraid that I cannot think of any other reason why that would happen. Safari does not have any settings to turn this feature off and for me it works on 4.3, as well as 4.3.1.

    Have you tried entering "sciam" as an address?
  6. Maroon
    Offline

    Maroon iPF Noob

    Joined:
    Mar 29, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Bethesda
    Ratings:
    +0 / 0
    Yes, I get the same error message from Verizon (my ISP) but it takes me to the proper site if I fill out the address with www and .com
  7. DontUnderstandMyIpad
    Offline

    DontUnderstandMyIpad iPad Guru

    Joined:
    Jan 22, 2011
    Messages:
    3,196
    Thanks Received:
    12
    Trophy Points:
    0
    Location:
    Outside my iPad, or was it inside?
    Ratings:
    +12 / 0
    You could try resetting the network settings: Settings->General->Reset->Reset Network Settings
    And afterwards add the wireless network again.
  8. goodoldeej
    Offline

    goodoldeej iPF Noob

    Joined:
    Aug 1, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Chicago, IL
    Ratings:
    +0 / 0
    I know you said this was not an ISP issue, it sure does sound like DNS Redirection to me. iOS (or Mac) Safari itself doesn't ever add www or .com to URLs, the ISP does. I'd look around on the error message page for settings and contact Verizon if you can't figure it out.

    Good luck!

Share This Page

Search tags for this page
.com
,
auto complete .com safari
,
autocomplete url on ipad
,
automatically add www. and .com safari
,
history stopped working on safari ios7
,
how to add www and .com in safari
,
ipad safari autocomplete url
,
ipad safari stop auto adding www
,
iphone safari stop adding www
,
safari auto adds www
,

safari autocomplete url

,
safari autocomplete url ipad
,
safari automatically adds www
,
safari complete url
,
safari for iphone autocomplete url
,
stop safari adding www
,
stop safari from adding com
,

stop safari from adding www

,
turn off automatic adding www safari
,
what is safari autocomplete urls