redsnow stops working during jailbreak

Discussion in 'iPad Hacking' started by ally_mar, Jan 12, 2011.

  1. ally_mar

    ally_mar iPF Noob

    Joined:
    Jan 12, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United Kingdom
    Ratings:
    +0 / 0
    Hi folks,
    Just wondering what I might be doing wrong.
    Trying to jailbreak my ipad 4.2.1 with redsnow. Im following the instructions to every detail (from a previous thread on this forum), but when redsnow gets to the "reboot" part, and after my ipad screen flashes white, I get a Windows message telling me that redsnow has stopped working. The harddrive image appears on the ipad (I believe with the message "downloading jailbreak...", and redsnow closes in Windows. And thats as far as I get.

    Any advice appreciated..
    Cheers.
     
  2. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Sounds to me like you are not running it in "XP Compatability Mode". The instructions are clear that you must do this. Otherwise it crashes all the time! :)
     
  3. ally_mar

    ally_mar iPF Noob

    Joined:
    Jan 12, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United Kingdom
    Ratings:
    +0 / 0
    Yep, but it wasn't enough running it in XP Compatabilty mode. Once Redsnow was running I had to open task manager, activate 'show all user processes' at the bottom, right click Redsnow in the processes list, select Affinity and then untick CPU 0.

    That resolved the issue.
    Woo!
     
  4. Seriaty

    Seriaty iPF Noob

    Joined:
    Jan 20, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +0 / 0
    Thank you for the note on CPU 0 (untick) worked a treat! much appreciated!
     
  5. Spink10

    Spink10 iPad Junkie

    Joined:
    Dec 29, 2010
    Messages:
    626
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Oklahoma
    Ratings:
    +0 / 0
    I have to run mine with windows 95
     
  6. gordonquinn

    gordonquinn iPF Noob

    Joined:
    Jan 20, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Glasgow, Scotland
    Ratings:
    +0 / 0
    this tip made me join the forum! cheers
     
  7. Spink10

    Spink10 iPad Junkie

    Joined:
    Dec 29, 2010
    Messages:
    626
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Oklahoma
    Ratings:
    +0 / 0
    Welcome
     

Share This Page

Search tags for this page
redsn0w stopped working during jailbreak
,
redsnow 0.94 not working
,
redsnow crashes during jailbreak
,
redsnow is not working
,
redsnow not working
,

redsnow stopped working

,
redsnow stopped working during jailbreak
,
redsnow stops working
,
redsnow stops working during jailbreak
,
what to do when redsnow stops working