1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Problem with restoring

Discussion in 'iPad Hacking' started by Eulag, Nov 4, 2012.

  1. Eulag
    Offline

    Eulag iPF Noob

    Joined:
    Nov 4, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hey, I've a problem with restoring my iPad. Essentially, I'm running firmware 3.2.2 which I jailbroke with blackra1n quite some time ago. Anyway, I wished to restore my iPad back to 3.2.2 and basically get rid of the jailbrake.. with the intentions of then upgrading to the latest firmware. I had previously done this with an older ipod touch and thought the process would be quite similiar. Therefore, I downloaded the firmware 3.2.2 online and then tried to put my device into DFU mode in order to restore it. This is where I have the problem: it won't go into DFU mode and i keep getting the connect to itunes logo( i have tried numerous times to put it into DFU mode and it simply isnt working). Then when I try to restore the get the 3194 error that the device can't be restored. I'm on itunes 10.7 and am wondering what I'm doing wrong. Even when I disconnect the ipad from the computer i can't force restart it by holding down the home and power button and hoping to just turn it back on- it keeps bringing me back to the connect to itunes logo,i.e it's in recovery mode. I'm just wondering what can I do to fix this because at the moment the ipad is essentially "bricked" so to say. I'd really appreciate a helping hand, thanks!

    edit: I've actually managed to get it into DFU mode I think, however, I still get the 3194 error when I try to restore. Any help is appreciated. Thanks!
    Last edited: Nov 4, 2012
  2. jwjohnson
    Offline

    jwjohnson iPF Novice

    Joined:
    Jan 21, 2012
    Messages:
    90
    Thanks Received:
    3
    Trophy Points:
    0
    Ratings:
    +3 / 0

Share This Page

Search tags for this page

problem restoring ipad firmware

,

problems restoring firmware ipad 2 a

,

problems restoring ipad3