Old versions of apps

Discussion in 'iPad Hacking' started by fuzzychicken, Sep 21, 2013.

  1. fuzzychicken

    fuzzychicken
    Expand Collapse
    iPF Novice

    Joined:
    Sep 6, 2011
    Messages:
    49
    Thanks Received:
    2
    I have jailbroken iPad 2, so stuck on iOS 5.x
    Majority of the newer app versions require at least iOS 6.0 I wonder if anyone knows Apple making older versions available too or soon your iOS 5.x device is obsolete?

    Thanks in advance.
     
  2. Kerean

    Kerean
    Expand Collapse
    iPF Novice

    Joined:
    Nov 19, 2011
    Messages:
    97
    Thanks Received:
    1
    The idea is that Apple wants you to update your IOS and not get leave it at previous versions. However, much lies with the developer. If the developer is only making them for the latest version, then you don't have very much choice.
     
  3. fuzzychicken

    fuzzychicken
    Expand Collapse
    iPF Novice

    Joined:
    Sep 6, 2011
    Messages:
    49
    Thanks Received:
    2
    Oh, I know that. After burning significant cash on series of Macs, Mac softwares and iOS devices, I have parted my way from Apple, but I would still like to get maximum juice out of whatever devices I am left with.

    Thanks for the developer comment. I have not seen any app available for more than one iOS version, so I am not too sure if it solely lies with the developer. If Apple store is not giving them options to make more than one version available, thats about it. Coding is another part. I have not seen anyone doing iOS fragmentation study that you always see with android. I am sure there are many like me sitting on iOS 5.x version.
     
  4. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    25,477
    Thanks Received:
    6,642
    I have good news for you. Apple has started allowing users of older iOS devices that are not running the latest iOS version to download the last compatible version of an app for the iOS version on the device.

    image-2672336398.jpg
     
  5. rhardin

    rhardin
    Expand Collapse
    iPad Fan

    Joined:
    Oct 28, 2012
    Messages:
    249
    Thanks Received:
    10
    What devices does this work on I tried to but it still told me I need a newer iOS?
     
  6. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    25,477
    Thanks Received:
    6,642
    It has to be legacy devices that can no longer update to the latest iOS version, such as the iPad 1 or iPhone 3GS.
     
  7. rhardin

    rhardin
    Expand Collapse
    iPad Fan

    Joined:
    Oct 28, 2012
    Messages:
    249
    Thanks Received:
    10
    I tried it on a iPod touch 1...... Yes I still have one and it's works lol
     

Share This Page



Search tags for this page
how much longer will apps work on older ipads
,
ipad apps for older versions
,
ipad apps old versions
,

old ipad app versions

,
old kipad apps
,
old version apps for ipad
,
old version of ipad app
,
old versions ipad apps
,

old versions of ipad apps

,
old versions of ipas