need help repairing my ipad?

Discussion in 'iPad Hacking' started by lalaneedhelp, Jun 11, 2012.

  1. lalaneedhelp
    Offline

    lalaneedhelp iPF Noob

    Joined:
    Jun 11, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    i have a deep mistake whiling trying to play unlocking ipad ( even i know it can't be unlock) by using sam from Repo.bingner.com.
    when i was on the half way doing unlocking process, i tried to remove the repo link, and it did successfully be removed out of my ipad, however, my ipad then be turn off, and when i turn it on , the screen was telling me that: my ipad was on setup process and when it reach to activating process, it can't be activated.
    i don't really know what problem with my ipad.
    i have tried to activate my ipad several times by connecting to the itune, but it all showed the error message that" the activaing server in not available"
    please help me!
  2. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,098
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +748 / 0
    I've moved this to the Hacking section as you appear to be jailbroken, hopefully you will get the help that you need here.

    The Archangel
  3. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,548
    Thanks Received:
    1,815
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,983 / 0
    Well, you tried to install an iPhone-specific tweak on the iPad. The iPad does not have a phone function and has not number to activate, so your iPad is understandably stuck at trying to activate something that doesn't exist. SIM card unlock tweaks for iPhones really aren't made to be run on an iPad...

    If you can, get back to Cydia and reinstall that repo. Then, uninstall that Sam tweak. After a respring (or maybe even a reboot/reset) your iPad should be back to normal - and not trying to be a phone.

    If you can't get back to Cydia by just pressing on the icon and you know that you have Mobile Substrate loaded, reset your iPad by holding both the Home and the sleep buttons until you see the Apple icon. Once you see the Apple logo, press and hold the volume up button until you see your springboard. You are now in Safe Mode, which should allow you to get back to Cydia to uninstall that tweak.

    If you cannot get that tweak off your iPad, I'm afraid that you will have to restore your iPad by putting a new iOS 5.1.1 version on it and then you can re-jailbreak it using Absinthe.

    Sorry for your troubles. Do let us know how you get on.

    Marilyn

Share This Page

Search tags for this page
activation server
,

could not activate ipad activation server cannot be reached

,
ipad 2 activation server cannot be reached
,

ipad activation server cannot be reached

,
ipad mini activation server cannot be reached
,
what does your ipad could not be activated because the activation server cannot be reached
,

your ipad could not be activated because the activation server cannot be reached