My ipad 2 was loud and now it decreased in volume.

Discussion in 'iPad 2 Forum' started by crodz721, Nov 2, 2011.

  1. crodz721

    crodz721 iPF Noob

    Joined:
    Nov 2, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Does it have 2 speakers built in, or just 1? Cause it used to play as if there was a left speaker and right speaker now it only plays as a right speaker and causes it to be softer.
     
  2. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,016
    Thanks Received:
    2,329
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,810 / 1
    It only has one speaker.

    If it is only affecting the Music app, then check your setting for the Music in the Settings app. There is a volume limiting option.

    If it is only affecting your system sounds (keyboard clicks, beeps, alerts, alarms, etc) Check Settings > General > Sounds. It is possible to set the level there and make it independent of the volume rockers.

    Also, the headphone and internal speaker have separate volume settings, so make sure you have turned the volume up for the internal speaker, not just depended on a maximum headphone volume to be loud.

    Otherwise I have little to offer, other than restarting the iPad and seeing if that helps.


    Restart: Hold down the power button until the power off slider appears. Slide it off. When the iPad finishes shutting down, hold down the power button again until the Apple logo appears.
     

Share This Page

Search tags for this page
ipad 2 volume not as loud as others
,
ipad not as loud
,

ipad not loud enough

,

ipad sound not loud enough

,
my ipad is not as loud as it used to be