My auto correct changed

Discussion in 'iPad Air 2 Forum' started by amyberta, Sep 13, 2016.

  1. amyberta

    amyberta
    Expand Collapse
    iPF Novice

    Joined:
    Mar 14, 2011
    Messages:
    82
    Thanks Received:
    6
    Now when I type a word the auto correct comes up when I am typing, but it doesn't show up on the gray part above the letters, where it would give me a choice of three words to pick from. Is there a way to fix this.
    Thanks
    Amy
     
  2. amyberta

    amyberta
    Expand Collapse
    iPF Novice

    Joined:
    Mar 14, 2011
    Messages:
    82
    Thanks Received:
    6
    I forgot to say, I went to settings and auto correct is on.
     
  3. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,653
    Thanks Received:
    9,630
    Tap the key next to the numbers key at the bottom left, and hold it. You'll get Shortcuts, Predictive, your language(s) that you use on the iPad, and Emoji (if you use it). Enable Predicitive there:
    image.png
    Hope that helps.
     
    • Like Like x 2
    • Informative Informative x 1
    • List
  4. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,653
    Thanks Received:
    9,630
    If it looks like this:
    image.jpeg
    tap the line, and drag it upwards to show Predictive text again.
     
  5. amyberta

    amyberta
    Expand Collapse
    iPF Novice

    Joined:
    Mar 14, 2011
    Messages:
    82
    Thanks Received:
    6
    Thanks, it worked. :)
     
  6. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,653
    Thanks Received:
    9,630
    You're welcome. :)
     

Share This Page