Auto correct curiosity

Discussion in 'iPad Help' started by jojojfl, May 18, 2011.

  1. jojojfl

    jojojfl
    Expand Collapse
    iPF Noob

    Joined:
    May 17, 2011
    Messages:
    3
    Thanks Received:
    0
    How come every time I type the word - as - it gets auto corrected to - a's (that is, a-apostrophe-s)?? I found a hint on how to add a word to the IPad dictionary, so I added - as - to the dictionary but it still auto corrected it to - a's. I found hint #2 and added - as - to the contacts list as a name, since the hint mentioned that auto correct would accept the word as a contact. That did not work either. I am still getting auto corrected to - a's ! ! What the heck?
     
  2. Hayles66

    Hayles66
    Expand Collapse
    iPad Expert

    Joined:
    Feb 12, 2011
    Messages:
    8,915
    Thanks Received:
    371
    Yes, autocorrect is wonderful until you get that annoying autocorrect of ordinary words. I'm now typing the word and then backspacing once and then typing again, it seems to work but you've got to be patient because if you are too fast, it might revert. I suppose like all things, it's got to learn as well. I like the word hell but it changes it to he'll because it likes it better. I'd rather have autocorrect on than off but it sure irritates the hell out of me!
     
  3. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    My 'hobby horse' is the incorrect use of its and it's - and it's so annoying that the iPad constantly wants to change its to it's, making me look like a hypocrite....

    Tim
     
  4. Hayles66

    Hayles66
    Expand Collapse
    iPad Expert

    Joined:
    Feb 12, 2011
    Messages:
    8,915
    Thanks Received:
    371
    Yes, and I was brought up to use proper English and it's very annoying to type a post only to have to edit it because autocorrect has struck again.
     
  5. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    What's doubly annoying too is that, the case that you quoted ('hell') is a normal, proper, common word, so why does it want to auto-correct it? There's nothing wrong with it!! Even MS Word doesn't do that...

    Tim
     
  6. jojojfl

    jojojfl
    Expand Collapse
    iPF Noob

    Joined:
    May 17, 2011
    Messages:
    3
    Thanks Received:
    0
    I appreciate the conversation, but does anyone have an answer? Since the word 'as' is used quite frequently, it's getting rather annoying. It's almost enough to make me turn off auto correct -- but then I would lose the amusement value of some of the words it chooses!!
     
  7. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    OK - sorry - we went slightly off-topic - but there is no solution other than turning off the 'auto correct'.

    You've seen the 'work around' of putting 'special' words in the Contacts list, but that's about the end of it, I'm afraid..

    As Hayley said, if you backspace, it shouldn't autocorrect a second time...

    Tim
     
  8. jojojfl

    jojojfl
    Expand Collapse
    iPF Noob

    Joined:
    May 17, 2011
    Messages:
    3
    Thanks Received:
    0
    I actually found it! GENERAL -->. RESET --> RESET KEYBOARD DICTIONARY. I assume if you've added special words to the dictionary, you'll have to enter them all again. All I know is that a's is finally G O N E !
     
  9. Hayles66

    Hayles66
    Expand Collapse
    iPad Expert

    Joined:
    Feb 12, 2011
    Messages:
    8,915
    Thanks Received:
    371
    Great! Unfortunately, I've used it for too long to want to start all over again. The words I use have too many uses as well but I'm glad you have lost your a's.
     

Share This Page



Search tags for this page
autocorrect apostrophes with apple pages
,

autocorrect words for hyprocrite

,
how do i accept an autocorrect