Changing Ipad Auto-Correct

Discussion in 'iPad General Discussions' started by HHill, Jun 14, 2011.

  1. HHill
    Offline

    HHill iPF Noob

    Joined:
    Jun 14, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Does anyone know how to alter the auto-correct options? I keep on trying to type the word "as" in a sentence and auto-correct keeps on replacing it with "A's". So frustrating since that's a frequent word that I use. Would really appreciate any help. Thanks
  2. Montereybob
    Offline

    Montereybob iPad Fan

    Joined:
    Apr 24, 2011
    Messages:
    109
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Kc
    Ratings:
    +1 / 0
    When the correction bubble appears, tap the x in it. After you do this a couple of times, the iPad will learn to no longer give you this correction.
  3. info
    Offline

    info iPad Junkie

    Joined:
    Mar 2, 2011
    Messages:
    957
    Thanks Received:
    5
    Trophy Points:
    0
    Location:
    Bay Area
    Ratings:
    +5 / 0
    A subtle detail that I noticed a while back is that touching anywhere on the bubble takes out the suggested word, no need to take careful aim on the "X."
  4. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    Another 'trick' that was discovered by another Member is that the iPad never corrects names that are in the Contacts database on the iPad. He suggested that, if the iPad keeps correcting frequently used technical or business terms, simply enter them into the Contacts app as 'spoof' contacts. It works just great and stops the iPad autocorrecting or flagging those unusual words.

    Tim
  5. zorah
    Offline

    zorah iPad Junkie

    Joined:
    Dec 3, 2010
    Messages:
    507
    Thanks Received:
    6
    Trophy Points:
    0
    Ratings:
    +6 / 0
    In my case, I just simply have auto-correction turned off.
    Settings>General>Keyboard>Auto-Correction off

    For that matter, I also have the Capitalization and Spelling turned off too. All were driving me crazy on my iPhone, so I followed suit and have them all turned off on both devices.

Share This Page

Search tags for this page

auto correction change ipad

,
change auto correct ipad
,

change autocorrect on ipad

,
change ipad auto correct settings
,
changing auto word ipad
,
correct url ipad
,
how do i change the auto correct to french on an ipad
,
how do i stop my ipad from changing what i type
,
how to change auto correct on apple
,

how to change auto correct on ipad

,

how to change auto correct word on i pad

,
how to change autocorrection on ipad
,
how to change the auto typing on ipad
,
how to stop ipad changing words
,
how to stop ipad from changing word
,
ipad changing words
,
where do i find how to stop auto correction on ipad