Jailbroken IpAd 3 stuck in recovery mode after Ios7.1.2 upgrade

Discussion in 'iPad Help' started by sibibalu, Aug 23, 2014.

Thread Status:
Not open for further replies.
  1. sibibalu

    sibibalu
    Expand Collapse
    iPF Noob

    Joined:
    Aug 22, 2014
    Messages:
    3
    Thanks Received:
    0
    Hi,
    3 days back i downloaded my iPad to Ios 7.1.2 and left it overnight without taking a backup of my photos. The next morning my iPad is stuck in recovery mode.. We tried almost everything recboot,reiboot,redsnow,dr fone,tiny umbrella etc to exit recovery mode. But none worked ..they either sent the iPad to recovery mode again or didnt detect my device.. I finally tried trial version Tenoshare . That also did not detect device. But we somehow managed to get a crack version of tenoshare and that one detected the device and started to scan.but within seconds the software crashed... I m ready to buy the full version if you say that there is a chance for recovery.. Pls help..or if u ve any other suggestions pls let me know
     
    #1 sibibalu, Aug 23, 2014
    Last edited: Aug 23, 2014
  2. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,891
    Thanks Received:
    2,217
    Using a cracked version of software is piracy; you did not pay for it.

    We won't help you here. This forum does not condone or help pirates. Not only is piracy, and any discussion thereof, against this forum's rules, it's theft and thus illegal.

    I do have one piece of advice. Buy the software!

    This thread is closed.

    Marilyn
     
    • Like Like x 1
    • Agree Agree x 1
    • List
Thread Status:
Not open for further replies.

Share This Page