Ipad2 won't update to ios5

Discussion in 'iPad Help' started by Phnuff, Oct 13, 2011.

  1. Phnuff

    Phnuff iPF Noob

    Joined:
    Oct 13, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Uk
    Ratings:
    +0 / 0
    I have just updated my iPhone 4 to Ios5 with no problems and all appears to be well (I love the way text messages are handled now). I then turned my attention to the ipad2. All seemed to go well as it went through the various stages including file extraction until it got to the bit where it contacts the iTunes store for activation information and then suddenly up pops an error box saying a problem has occurred - no error information or diagnostics shown. I ask for more information with the left button and it opens a browser page which makes a few suggestions, none of which work ( I have not tried a restore of defaults as I have heard of this bricking a few iPads.) I did wonder if the issue could be that the Mac is non intel therefore cannot handle > Leopard but since phone upgrade worked, I thought this unlikely.

    Any thoughts folks?

    Environment: PowerMac (power pc), Leopard.
     

Share This Page

Search tags for this page

ipad 2 wont update

,

ipad won't update to ios5

,
ipad wont update
,
ipad wont update to ios5
,
my ipad wont update to ios5