1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

iPad isn't recognized, won't boot

Discussion in 'iPad Help' started by TheBigBroski, Jan 2, 2011.

  1. TheBigBroski
    Offline

    TheBigBroski iPF Noob

    Joined:
    Jan 2, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    So I jailbroke my iPad using redsn0w. I had to reboot today, and when I tried to boot up, the redsn0w process got stuck on Uploading First Stage. I googled solutions, nothing reasonable, so I decided to do a restore via Itunes. Itunes did recognize the device, however it said that:
    The device appears to be in recovery mode, and must be recovered. Therefore I pressed recover, and itunes downloaded a software update for my iPad. Everything went great until it didn't do anything after the software update, and all of a sudden Windows says there is an error:
    Your device is not recognized. I look up the device on Windows, and it's an
    "Unknown device". Itunes doesn't recognize it.
    HELP!
    EDIT:
    Nevermind. I un-installed iTunes, which was causing the device recognition problems. Re-installed, and I'm currently restoring the iPad.
    Weird. But it worked.
    Last edited: Jan 2, 2011
  2. peled
    Offline

    peled iPad Junkie

    Joined:
    Oct 31, 2010
    Messages:
    890
    Thanks Received:
    3
    Trophy Points:
    0
    Location:
    Israel
    Ratings:
    +3 / 0
    Glad you share with us .
    I know I had a similar problem when upgrading to 4.2.1
    Only when I moved my iPAD to another Computer with another iTune, It started to be recognized, and finished the JOB.
    You seemed to have a similar problem, that was solved with a new iTune installation on the same computer.

Share This Page

Search tags for this page
apple ipad update now it won't boot
,
ipad 2 after restore won't boot
,

ipad 2 isnt recognized in itunes

,
ipad 2stuck after device recognition
,

ipad isn't recognized by itunes

,
ipad stuck in boot and not recognized in itunes
,
ipad stuck in boot up stage
,
my redsn0w is stuck on uploading first stage
,
my redsn0w says uploading first stage but it is stuck at the end
,
network isn't recognized on ipad
,
redsn0w stuck on uploading first stage
,
uknown device
,
usb device not recognized restoring ipad