1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

iPad2 4.3.3 to 5.1.1

Discussion in 'iPad Hacking' started by coffeefox, Jan 3, 2013.

  1. coffeefox
    Offline

    coffeefox iPF Noob

    Joined:
    Jan 3, 2013
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi folks,

    iPad2 4.3.3

    Seeking some more technical assistance here - having spent the last 6 hours trying to update my current 4.3.3 to 5.1.1. Including hours and hours on google finding NOTHING.

    I've tried TinyUmbrella w/ iTunes, and RedSn0W to update the ISPW.

    RedSn0w demands SHSH blobs from my current 4.3.3 firmware, which i can't seem to obtain. 5.1.1 is available through Cydia and TinyUmbrella. But no way to get ahold of my own 4.3.3.

    I've installed iSHSHIT on my iPad. Tried to get my SHSH blobs - but "no longer signed by apple".

    Updating with Tunes / TinyUmbrella only gives me a 1600 error.

    Any ideas?

    Thnx!
  2. Mickey330
    Offline

    Mickey330 Super Moderator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,297
    Thanks Received:
    1,599
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,666 / 0
    Unfortunately, without those SHSH blobs for iOS 4.x, there is no way you will ever be able to go to iOS 5.1.1 on that iPad2. Sorry.

    If you wish to upgrade, the only iOS you can go to now is iOS 6.0.1. For that, you can upgrade it through iTunes. That iOS not jail broken at the moment, so keep an eye on this thread for the latest and greatest news: http://www.ipadforums.net/showthread.php?t=89458

    Sorry to be the bearer of bad news - but that's all I've got.

    Marilyn
  3. coffeefox
    Offline

    coffeefox iPF Noob

    Joined:
    Jan 3, 2013
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    i had suspected this.

    There are blobs for 4.3.5. Does that mean i upgrade to 4.3.5, and then upgrade AGAIN to 5.1.1?

    But then again, with no blobs available for my current 4.3.3, does this mean i'm stuck with this 4.3.3 ... unless i upgrade to an official Apple iOS ? in which case i'm then stuck with an un-jailbreakable iPad. Right?
  4. Mickey330
    Offline

    Mickey330 Super Moderator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,297
    Thanks Received:
    1,599
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,666 / 0
    So, you do have blobs for 4.x? It doesn't have to be the specific iOS 4 version you are on, just any blobs for iOS 4.x. It's the iOS y)u want to STAY at that you need to be specific.

    According to the Dev-Team, you should be able to get to iOS 5.1.1 from that iOS 4.3.5 blob. Have you tried pointing redsn0w at that blob? Yes, it's not the iOS you have loaded, but it's not supposed to matter (again, any iOS 4 blob is supposed to work).

    So, try again - and point at the [saved] 4.3.5 blob.

    Marilyn
    • Like Like x 1
  5. coffeefox
    Offline

    coffeefox iPF Noob

    Joined:
    Jan 3, 2013
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Great, i did it.
    I had to download the 4.3.5 ISPW too.
    Pointed to that, then the 4.3.5 shsh blob. Redsnow then installed 4.3.5 immediately followed by 5.1.1 in one process.

    Thanks so much for helping me get this done! :)
  6. scifan57
    Offline

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    19,701
    Thanks Received:
    1,782
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +1,904 / 1
    I'm glad it worked out for you. Don't hesitate to come back if you have more questions.
  7. Mickey330
    Offline

    Mickey330 Super Moderator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,297
    Thanks Received:
    1,599
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,666 / 0
    Awesome! Glad it all worked out for you.

    And - thanks for coming back to let us know our advice helped. It's always nice to hear back - especially the success stories. :)

    Marilyn
  8. ewolfer88
    Offline

    ewolfer88 iPF Noob

    Joined:
    Jan 14, 2013
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Singapore
    Ratings:
    +0 / 0
    Similar, yet still error.

    Hi Marilyn,

    I seem to face the same problem as coffeefox initially, then I realised that my ipad2 has 4.3.5 too. So after I used redsn0w, I had my ipad upgraded to 4.3.5, however, it failed at the 5.1.1 stage. Do you have any idea why is this happening?

    I've downloaded my ispw from "theiphonewiki.com/wiki/Firmware", as given from the Dev-Team blog.

    It showed the message "Service wouldn't start."

    Capture.JPG

    This problem is really annoying! Hope you can help me with it.

    Thanks and regards,
    Adrian
  9. Mickey330
    Offline

    Mickey330 Super Moderator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,297
    Thanks Received:
    1,599
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,666 / 0
    Adrian: Do you have SHSH blobs for any version of iOS 4 AND iOS 5.1.1 (your destination iOS)? Without those two blobs, you can't go anywhere...

    Marilyn
  10. ewolfer88
    Offline

    ewolfer88 iPF Noob

    Joined:
    Jan 14, 2013
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Singapore
    Ratings:
    +0 / 0
    Hey! It seems like it is an error with redsn0w, or maybe i was too tired last night. I got it installed to 5.1.1 already. Thank you for the reply =)

    Adrian
  11. Mickey330
    Offline

    Mickey330 Super Moderator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,297
    Thanks Received:
    1,599
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,666 / 0
    Yay! Glad to hear that things got sorted for you.

    And, thanks for coming back and telling us your problem got resolved. Always nice to hear back - especially the success stories. :)

    Marilyn

Share This Page

Search tags for this page
how to update 4.3.3 to 5.1.1
,
how to update from 4.3.3 to 5.1.1
,

how to update ipad 2 4.3.3 to 5.1.1

,
how to update ipad 4.3.3 to 5.1.1
,
how to upgrade 4.3.3 to 5.1.1
,
how to upgrade ipad 2 4.3.3 to 5.1.1
,
how to upgrade ipad2 4.3.3 to 5.1.1
,

ipad 2 4.3.3 to 5.1.1

,
ipad 2 how to upgrade from 4.3.3 to 5.1.1
,
ipad 2 ios 4.3.3 to 5.1.1
,

ipad 2 upgrade from 4.3.3 to 5.1.1

,

ipad 4.3.3 to 5.1.1

,

update ipad 2 4.3.3 to 5.1.1

,

update ipad 2 from 4.3.3 to 5.1.1

,
update ipad 4.3.3 to 5
,
update ipad 4.3.3 to 5.1
,

update ipad 4.3.3 to 5.1.1

,
upgrade 4.3.3 to 5.1.1
,

upgrade 4.3.3 to 5.1.1 ipad 2

,

upgrade ipad 2 from 4.3.3 to 5.1.1